发起问题

Awadh 的档案 - activity

2020-06-24 17:18:17 -0500 获得奖牌  热门的问题 (source)
2020-06-24 17:18:17 -0500 获得奖牌  受欢迎的问题 (source)
2017-07-05 06:08:51 -0500 获得奖牌  热门的问题 (source)
2017-03-24 02:18:35 -0500 获得奖牌  受欢迎的问题 (source)
2017-03-21 04:47:23 -0500 问了问题 Error: Unable to create security group: Unexpected API Error.

I don't see any security groups in my dashboard,

Also keep getting error that "Error: Unable to retrieve security groups"

Similarly while trying create a security group, notice following errror ...

Error: Unable to create security group: Unexpected API Error. Please report this at http://bugs.launchpad.net/nova/ and attach the Nova API log if possible. <class 'neutronclient.common.exceptions.notfound'=""> (HTTP 500) (Request-ID: req-427e5774-dc50-4ee1-95cc-98651299301a)</class>

2017-03-09 21:14:24 -0500 问了问题 dashboard keep giving for anything under compute/network/object store

Hi,

I have installed "openstack base" using juju on my local maas cloud (ubuntu 16). All machines/units/applications are ready and active when checked using juju status for the model in command line.

I am able to login to dashbord gui, can see the project and user setting but it keeps popping error at top right clicking on any of these compute/network/object store or anything under these, like Error: Network list can not be retrieved Error: Unable to retrieve instances.

Any suggestions or pointer where i should look in.

Thanks

2017-03-09 21:14:24 -0500 问了问题 Cant access anything under compute/network/object store in dashboard gui

Hi All,

Have installed Openstack Base using juju on maas cloud and it seems all applications/units/machine are active and ready as per juju status for the model.

I am able to login to dashboard can see the project and setting but can't access anything else under compute/network/object store. Clicks on these keep poping error on top right

Compute->overview Error: Unable to retrieve usage information. Compute->instances Error: Unable to retrieve instances. Compute->images Error: Unable to retrieve images. Network->Networks Error: Network list can not be retrieved. and so on .....

Any suggestions or pointer to debug ?..