发起问题

CloudEnthusiast 的档案 - activity

2019-05-23 05:10:09 -0500 获得奖牌  著名问题 (source)
2019-03-07 00:39:50 -0500 获得奖牌  热门的问题 (source)
2019-01-20 12:39:06 -0500 获得奖牌  著名问题 (source)
2018-10-30 20:40:52 -0500 获得奖牌  热门的问题 (source)
2018-10-30 20:40:52 -0500 获得奖牌  著名问题 (source)
2018-08-12 00:17:02 -0500 评论回答 devstack and openbaton integration

Although with test VIM driver, openstack images details are retrieved. Not sure why add PoP with openstack vim driver is failing? Please help

2018-08-12 00:15:16 -0500 评论回答 devstack and openbaton integration

Hi, I've devstack(queens) & openbaton(with docker) installed in 2VMs. Adding PoP with test driver works fine. But gives error for openstack VIM driver. Any solution to this ?? Regards

2018-04-03 22:42:47 -0500 评论问题 How to install EOL release of openstack?

Hi Eduardo, I want to install OpenStack Mitaka. I'm preferring packstack way. Also need to have good improved UI horizon[not the default GUI] installed for OpenStack. Please suggest how to achieve this. --Thanks

2018-04-03 22:40:44 -0500 获得奖牌  著名问题 (source)
2018-04-03 22:40:44 -0500 获得奖牌  受欢迎的问题 (source)
2018-04-03 22:40:44 -0500 获得奖牌  热门的问题 (source)
2018-03-13 01:20:22 -0500 获得奖牌  热门的问题 (source)
2018-03-11 13:23:37 -0500 获得奖牌  受欢迎的问题 (source)
2018-03-06 20:25:14 -0500 获得奖牌  受欢迎的问题 (source)
2018-03-06 08:38:54 -0500 问了问题 VMware integrated OpenStack VMs not getting IP

Hello All,

We have deployed VIO- VMware Integrated OpenStack with DVS [ not using NSX controller]. Installation completed successfully.After i launch instance, in the gui i can see IP, but after login to VM through console, there is no IP inside the VM. Please suggest.

Any pointers will be of great help.

-- Best Regards

2018-03-06 07:12:03 -0500 评论问题 overcloud compute services fluctuates

Thanks a lot Bernd for your suggestions and quick response :) no worries. You are correct, precise time sync is needed in OpenStack HA !

2018-03-06 00:14:50 -0500 获得奖牌  热门的问题 (source)
2018-03-05 20:44:11 -0500 评论回答 change MTU value in neutron

At the switch end , the network admin has enabled jumbo frames already.

2018-03-05 20:41:52 -0500 评论问题 new security group without egress

A security group can be created from command line with out any rules of ingress or egress.

2018-03-05 20:39:29 -0500 评论问题 overcloud compute services fluctuates

Finally, it'resolved. Syned the time on all nodes(cntl, nova, stor) manually using the command timedatectl. No more flips in the services :)

2018-03-05 20:37:37 -0500 获得奖牌  著名问题 (source)
2018-03-05 20:37:27 -0500 获得奖牌  受欢迎的问题 (source)
2018-02-26 20:34:07 -0500 获得奖牌  热门的问题 (source)
2018-02-01 03:37:30 -0500 获得奖牌  热门的问题 (source)
2018-01-31 23:07:07 -0500 评论回答 what happens if Heat engine goes down while a stack is being provisioned

hi, any clue how about this as of now ?

2018-01-31 22:44:22 -0500 评论问题 what happens if Heat engine goes down while a stack is being provisioned

hi, what about now ?

2018-01-30 12:37:48 -0500 获得奖牌  著名问题 (source)
2018-01-29 21:08:11 -0500 评论回答 Ntp configuration in nodes

@Vinoth, i've 3 controllers,3computes, 3ceph nodes. NTP is synced to 0.centos.pool.ntp.org The date/time shows a difference of 1 min across these nodes. Please suggest how to make time same across all these nodes.

2018-01-22 20:27:26 -0500 回答问题 change MTU value in neutron

Hi All, Let me put here a workaround what i worked in my case. On all 3 overcloud-controller nodes, i changed the parameter

global_physnet_mtu=<NEW-MTU-VALUE>

value in /etc/neutron/neutron.conf. Later i restarted neutron server as below:

systemctl restart neutron-server.service

With this, the all exisiting neutron networks got the new MTU also the newly created networks were with new MTU.

--Regards

2018-01-22 10:15:31 -0500 获得奖牌  热门的问题 (source)
2018-01-21 00:02:08 -0500 获得奖牌  受欢迎的问题 (source)
2018-01-19 22:51:17 -0500 获得奖牌  著名问题 (source)
2018-01-19 22:51:17 -0500 获得奖牌  热门的问题 (source)
2018-01-19 14:32:05 -0500 问了问题 change MTU value in neutron

Hi All,

I have RHOSP10 deployed with undercloud, overcloud in HA fashion using 3 controllers, 3 compute nodes, 3 Ceph Storage nodes. Everything just works fine. I have an use case to change the MTU value at the neutron level - for the OVS bridges so as to reflect the new MTU value for any new VM created). How to achieve this ? What will be the consequence which needs to be taken care ? Please suggest

Any sort of help is appreciated.

--Regards

2018-01-15 20:47:14 -0500 评论问题 keystone authentication in tripleo with haproxy

In short, i'm reaching at publi api VIP(10.Y.Y.Y) and haproxy redirects to provisionging network VIP(a.b.c.d=192.X.X.X), and not able to connect

2018-01-15 20:15:00 -0500 评论问题 keystone authentication in tripleo with haproxy

If suppose i ran the script from the director node, it works fine, keystone authentication succeeds and fetch details. I also checked pcs status command that a.b.c.d(also it is admin endpoint of keystone) is assigned to 2nd controller out of 3 controllers. Any suggestions ? --Regards

2018-01-15 20:12:32 -0500 评论问题 keystone authentication in tripleo with haproxy

Hi, Thanks for reply!. The observation is: I used the external public IP(VIP) in my script and ran the script from a fresh dev vm in laptop(vip is accessible, it opens up the dashboard inside my VM). Once you ran script in VM, haproxy directs to internal api IP (a.b.c.d), which is not accessible.

2018-01-15 08:39:55 -0500 问了问题 keystone authentication in tripleo with haproxy

Hello,

I have a lab setup deployed with RHOSP10 - UnderCloud and Overcloud with haproxy. I have developed a python script using keystoneclient(V3 api) to fetch few details. I tested this script in my local laptop packstack environment. It works fine here. But when i change the auth_url to external VIP in script towards overcloud [keystone public endpoint] , it fails with below error:

> Traceback (most recent call last):  
> File "ksc_example.py", line 49, in
> <module>
>     get_projectslist()   File "ksc_example.py", line 14, in
> get_projectslist
>     tenants = keystone.projects.list() # list of class objects   File "/usr/lib/python2.7/site-packages/positional/__init__.py",
> line 101, in inner
>     return wrapped(*args, **kwargs)   File
> "/usr/lib/python2.7/site-packages/keystoneclient/v3/projects.py",
> line 119, in list
>     **kwargs)   File "/usr/lib/python2.7/site-packages/keystoneclient/base.py",
> line 75, in func
>     return f(*args, **new_kwargs)   File
> "/usr/lib/python2.7/site-packages/keystoneclient/base.py",
> line 390, in list
>     self.collection_key)   File "/usr/lib/python2.7/site-packages/keystoneclient/base.py",
> line 125, in _list
>     resp, body = self.client.get(url, **kwargs)   File "/usr/lib/python2.7/site-packages/keystoneauth1/adapter.py",
> line 288, in get
>     return self.request(url, 'GET', **kwargs)   File "/usr/lib/python2.7/site-packages/keystoneauth1/adapter.py",
> line 447, in request
>     resp = super(LegacyJsonAdapter, self).request(*args, **kwargs)   File
> "/usr/lib/python2.7/site-packages/keystoneauth1/adapter.py",
> line 192, in request
>     return self.session.request(url, method, **kwargs)   File
> "/usr/lib/python2.7/site-packages/positional/__init__.py",
> line 101, in inner
>     return wrapped(*args, **kwargs)   File
> "/usr/lib/python2.7/site-packages/keystoneclient/session.py",
> line 430, in request
>     resp = send(**kwargs)   File "/usr/lib/python2.7/site-packages/keystoneclient/session.py",
> line 474, in _send_request
>     raise exceptions.ConnectionRefused(msg)
> keystoneauth1.exceptions.connection.ConnectFailure:
> Unable to establish connection to
> http://a.b.c.d:35357/v3/projects?

Please let me know how to handle this?

--Regards

2018-01-15 05:50:00 -0500 获得奖牌  受欢迎的问题 (source)
2018-01-04 04:36:53 -0500 评论问题 overcloud compute services fluctuates

i restarted haproxy and httpd services this time on all 3 controllers and tried. Yet issue persists. Not erros or warning in httpd access and error logs files. Please suggest.

2018-01-04 04:32:46 -0500 评论问题 overcloud compute services fluctuates

Thanks for your response Bernd ! For messaging the zaqar service is used in the deployment. Also once saw dashboard for overcloud was not coming up. After restarting httpd in directori gui became accessible. Later after some 2 days again , gui was inacessible unable to figure it out. Any clues?