Ask Your Question

sumesh s's profile - activity

2017-07-08 11:21:58 -0600 received badge  Famous Question (source)
2015-09-03 06:54:35 -0600 received badge  Taxonomist
2015-03-31 15:49:08 -0600 received badge  Notable Question (source)
2015-03-25 10:08:39 -0600 received badge  Famous Question (source)
2015-03-19 08:24:21 -0600 commented question failed to launch an instance under dashboard in juno

I am using two node architecture nova-network log details are given below Glance log file : http://pastebin.com/4MRd7eJ8

Keystone-all log file:  http://pastebin.com/wJit4xgM

nova log file: http://pastebin.com/nMvXeBvv

nova scheduler log file : http://pastebin.com/JQZ118C
2015-03-19 07:48:11 -0600 received badge  Notable Question (source)
2015-03-18 11:40:48 -0600 received badge  Popular Question (source)
2015-03-18 07:25:05 -0600 received badge  Editor (source)
2015-03-17 08:06:20 -0600 asked a question failed to launch an instance under dashboard in juno

Hi I set already all the mandatory services in openstack but when I try to launch instance from dashboard initially the instace start launching but later the status changed to error The following are the is the error log Error: Failed to launch instance "mytest": Please try again later [Error: Timed out waiting for a reply to message ID f6d7164e4acf444a9b905002c56dca4c].

Failed to launch instance. So kindly solve the issue I am using Ubuntu 14.4 OS with openstack juju version. Upto the dashboard everything works perfectly good.

2015-03-12 13:09:39 -0600 received badge  Popular Question (source)
2015-03-10 11:57:00 -0600 commented question Invalid openstack identity credentails in glance image-create

I also provides the log for glance api.log file http://pastebin.com/EsYpRL5Y

2015-03-10 11:56:17 -0600 commented question Invalid openstack identity credentails in glance image-create

yes both commands works keystone user-list command gives the output as follows | 33f5ec90bc2045de9a00c97bedfad34e | admin | True | ssumesh@hotmail.com | | c4a75034c23648f980efe3e30b2233d3 | glance | True | sumeshkollam@gmail.com

2015-03-10 07:05:28 -0600 asked a question Invalid openstack identity credentails in glance image-create

The following are the error for glance image-create

amma@controller:/tmp/images$ glance image-create --name="cirros-0.3.2-x86_64" --disk-format=qcow2 --container-format=bare --is-public=True --progress < cirros-0.3.2-x86_64-disk.img
[=============================>] 100%
Invalid OpenStack Identity credentials.

I am attaching my keystone.conf file keystone.conf

glance-api.conf file       http://pastebin.com/eQFE0QYB

glance-registry.conf file   http://pastebin.com/sWkNVZSv

admin-openrc.sh file 
export OS_USERNAME=admin
export OS_PASSWORD=amma123
export OS_TENANT_NAME=admin
export OS_AUTH_URL=http://192.168.5.201:35357/v2.0
2015-03-09 11:39:32 -0600 received badge  Famous Question (source)
2015-03-05 10:01:43 -0600 commented question invalid openstack identity credentials and http 401 error

this is my glance-api.conf file

http://pastebin.com/jMQvAPZC

my glance-registry file http://pastebin.com/5UR3KLpP

2015-03-05 09:59:22 -0600 received badge  Notable Question (source)
2015-03-05 06:23:05 -0600 received badge  Nice Question (source)
2015-03-05 02:45:12 -0600 received badge  Popular Question (source)
2015-03-04 11:02:16 -0600 commented question invalid openstack identity credentials and http 401 error

yes i sourced the below file content

http://pastebin.com/47EqaCSn

can i add more OS_ variables then please give these parameters

2015-03-04 08:25:00 -0600 received badge  Student (source)
2015-03-04 06:19:38 -0600 asked a question invalid openstack identity credentials and http 401 error

hi I am using ubuntu 14.04 lts server openstack icehouse with mysql database

When I execute the command glance image-list in image service verification phase I am getting two types of error ie if I set enviroment variable

export OS_TENANT_NAME=service

I am getting the error Invalid openstack identity credentials but if I set variable export OS_TENANT_NAME=admin then I gets the error Request you have made requies authentication http 401 error My admin-openrc file is

http://pastebin.com/47EqaCSn

and my glance-api.conf file is

http://pastebin.com/jMQvAPZC
2015-02-28 02:38:20 -0600 commented question Problems when installing nova on the controller: nova client always return "ERROR (AttributeError): 'NoneType' object has no attribute 'replace'"

I also have the same problem. could you any one will help

2015-02-26 08:45:05 -0600 commented answer "1" is not supported api version example values "1" or "2" in glance

thank you for your valuable comments. Now I can upload the image at glance

2015-02-24 10:28:24 -0600 commented answer HTTPInternalServerError (HTTP 500) in glance image service installation

hi pradeepNaik As per your suggestion i changed all the localhost into 192.168.5.201 and modified verbose=true and debug=true but i am getting the same http 500 error I am also sharing my /etc/hosts and /etc/network/interface config file for your reference

http://pastebin.com/pswgwyrA
2015-02-23 11:45:10 -0600 commented answer HTTPInternalServerError (HTTP 500) in glance image service installation

hi pradeepnaik you mean localhost for hostname.

2015-02-23 11:45:10 -0600 received badge  Commentator
2015-02-23 09:54:37 -0600 commented answer HTTPInternalServerError (HTTP 500) in glance image service installation

i also attaches the glance-api configuration as given below

http://pastebin.com/M8QZfMMD

please give a solution for this problem

2015-02-23 09:50:08 -0600 commented answer HTTPInternalServerError (HTTP 500) in glance image service installation

hi pradeep naik i commented all the Qpid configuration data and maintained only rabbitmq configuration information and restarted the glance servers but still getting the old error ie httpinternalserver error [http 500] So i am giving the glance log file

http://pastebin.com/5f4AfWR4
2015-02-23 07:26:32 -0600 commented answer HTTPInternalServerError (HTTP 500) in glance image service installation

yes I restarted the glance-api and glance-registry but getting the error please see the log file http://pastebin.com/mLwK6VfS and please give a solution.

2015-02-23 07:22:49 -0600 received badge  Enthusiast
2015-02-23 07:11:38 -0600 received badge  Famous Question (source)
2015-02-22 22:06:12 -0600 answered a question HTTPInternalServerError (HTTP 500) in glance image service installation

hi yatin I uncomment the known_stores but still getting the error I also executed the command

#apt-get install sheepdog python-cinderclient

but still can't upload the image and getting the same error HTTPinternalerror [500] I am giving the latest glance logfile

http://pastebin.com/mLwK6VfS
2015-02-22 22:05:42 -0600 commented answer HTTPInternalServerError (HTTP 500) in glance image service installation

hi yatin I uncomment the known_stores but still getting the error I also executed the command

#apt-get install sheepdog python-cinderclient

but still can't upload the image and getting the same error HTTPinternalerror [500] I am giving the latest glance logfile http://pastebin.com/mLwK6VfS

2015-02-22 22:05:26 -0600 commented answer HTTPInternalServerError (HTTP 500) in glance image service installation

hi yatin I uncomment the known_stores but still getting the error I also executed the command

#apt-get install sheepdog python-cinderclient

but still can't upload the image and getting the same error HTTPinternalerror [500] I am giving the latest glance logfile

http://pastebin.com/mLwK6VfS