Ask Your Question

Turki's profile - activity

2016-07-24 22:54:37 -0500 received badge  Nice Question (source)
2016-03-07 03:27:48 -0500 received badge  Student (source)
2015-04-25 01:57:00 -0500 received badge  Famous Question (source)
2015-03-04 13:53:07 -0500 received badge  Notable Question (source)
2015-03-04 13:53:07 -0500 received badge  Popular Question (source)
2015-02-19 03:09:06 -0500 received badge  Famous Question (source)
2015-02-17 07:29:45 -0500 commented question Windows Images shows Trap 00000006 Exception Error Message

Hi Sam , I checked the hash of the image and it is good. Thanks for your comment.

2015-02-16 23:40:09 -0500 received badge  Notable Question (source)
2015-02-16 01:43:55 -0500 received badge  Editor (source)
2015-02-15 22:48:07 -0500 received badge  Popular Question (source)
2015-02-15 07:32:27 -0500 asked a question Windows Images shows Trap 00000006 Exception Error Message

Dears,

We tried to deploy a windows server image in our OpenStack environment, we use KVM as the hypervisor. Unfortunately, all attempts failed with this error in the link http://i60.tinypic.com/2rpfcs6.png

We used different images, the last one was from http://www.cloudbase.it/ws2012r2/

Appreciate your help.

2015-01-14 08:56:48 -0500 asked a question Swift Account HEAD failed 400 Bad Request

Hi all,

We installed swift by following the documentation provided from openstack "http://docs.openstack.org/icehouse/install-guide/install/yum/content/before-you-begin-swift-install.html" , we did every step and we double check the configuration of the server.

Our setup consists of two servers, proxy server & storage node. When we try # swift stat it give us the following:

"Account HEAD failed: http://swift-proxy:8080/v1/AUTH_ea167f32a5d948ed98e0c5f5ba61db4a 400 Bad Request"

We searched for this error but we couldn't find any solution.

Here are the configuration of the proxy server: /etc/swift/proxy-server.conf

[DEFAULT]
bind_port = 8080
user = swift

[pipeline:main]
pipeline = healthcheck cache  authtoken keystoneauth  proxy-server


[app:proxy-server]
use = egg:swift#proxy
allow_account_management = true
account_autocreate = true

[filter:keystoneauth]
use = egg:swift#keystoneauth
operator_roles = Member,admin,swiftoperator,swift

[filter:authtoken]
paste.filter_factory = keystoneclient.middleware.auth_token:filter_factory

# Delaying the auth decision is required to support token-less
# usage for anonymous referrers ('.r:*').
delay_auth_decision = true
signing_dir = /tmp/keystone-signing

# auth_* settings refer to the Keystone server
auth_protocol = http
auth_host = controller
auth_port = 35357
auth_uri = http://controller:35357/


# the service tenant and swift username and password created in Keystone
admin_tenant_name = service
admin_user = swift
admin_password = *******

[filter:cache]
use = egg:swift#memcache
cache = swift.cache
include_service_catalog = False

[filter:catch_errors]
use = egg:swift#catch_errors

[filter:healthcheck]
use = egg:swift#healthcheck

and the configuration for /etc/swift/account-server.conf in the Storage node:

[DEFAULT]

bind_ip = 0.0.0.0
bind_port = 6002
workers = 2

[pipeline:main]
pipeline = account-server

[app:account-server]
use = egg:swift#account

[account-replicator]

[account-auditor]

[account-reaper]

and the configuration for /etc/swift/container-server.conf in the Storage node:

[DEFAULT]

bind_ip = 0.0.0.0
bind_port = 6001
workers = 2

[pipeline:main]
pipeline = container-server

[app:container-server]
use = egg:swift#container

[container-replicator]

[container-updater]

[container-auditor]

[container-sync]

and the configuration for /etc/swift/object-server.conf in the Storage node:

[DEFAULT]

bind_ip = 0.0.0.0
bind_port = 6000
workers = 3

[pipeline:main]
pipeline = object-server

[app:object-server]
use = egg:swift#object

[object-replicator]

[object-updater]

[object-auditor]

We would really appreciate if you can help us with this issue.