Ask Your Question

Kannan Raman's profile - activity

2015-06-13 06:39:53 -0500 received badge  Enthusiast
2015-06-12 10:10:03 -0500 answered a question ipv6 only goes half-way

The topology part I could not understand it so make it clearly . I'll give you my best knowledge.

2015-04-30 07:25:55 -0500 answered a question ERROR (ClientException): The server has either erred or is incapable of performing the requested operation. (HTTP 500)

Hi all, I have faced same issue and I solved following way. The exact problem is neutron services not able to communicate to the nova services .

How do i solve this issue?

Just Add the admin role to the neutron user command: keystone user-role-add --user neutron --tenant service --role admin

Note: similarly check all the neutron services

After executing keystone related commands, run neutron agent-list for verification

2015-04-29 22:43:47 -0500 commented question cinder.scheduler.flows.create_volume.ScheduleCreateVolumeTask

This is look like, disk mount problem

Check your disk weather mount with cinder-volumes or not

Are there any error messages or exceptions in Cinder-volume logs?

2015-04-07 03:17:56 -0500 answered a question How to set up Cinder volumes correctly?

@BharatKumarKobagana, your steps are perfect but, it fails in few systems saying "No such File or Directory" during physical volume creation. For that we found a solution where we have to format the file device and then need to be assigned back to loopback device.

STEPS:

  1. Create a 8G loopback device using: dd if=/dev/zero of=NewDrive.img bs=1G count=8

    #Additional Step

  2. Device file format for some ext3 or other: mkfs.ext3 NewDrive.img

  3. Create loop back device: losetup /dev/loop0 NewDrive.img

  4. Then create physical volume on it: pvcreate /dev/loop0

  5. Now you can create volume group: vgcreate "cinder-volumes" /dev/loop0

2015-01-02 02:06:24 -0500 received badge  Famous Question (source)
2015-01-02 02:06:24 -0500 received badge  Notable Question (source)
2015-01-02 02:06:24 -0500 received badge  Popular Question (source)
2014-12-30 11:38:27 -0500 received badge  Editor (source)
2014-12-30 10:57:04 -0500 asked a question Error: The resource could not be found. (HTTP 404)

Please help me ... Problem: I am not able to launch the instance via command line and Dashboard

I am getting following error message when i was launch the instance : Error: The resource could not be found. (HTTP 404) (Request-ID: req-0e4d8356-629e-4b08-a09e-8d3b9a44a357)

Please suggest me how resolve the issue ?

2014-12-28 10:51:47 -0500 answered a question OpenStack Icehouse glance image-list The request you have made requires authentication. (HTTP 401)

Please make sure that your admin password should be in admin-openrc.sh correctly . I will explain my experience .
1. i had received slimier error message when i was installing openstack. 2. problem is , i was changed the password via openstack API. 3. I forgot to update the password on admin-openrc.sh file. 4. After i have updated newest password on admin-openrc.sh file. 5. After which successfully cleared this error: " The request you have made requires authentication. (HTTP 401)"