Ask Your Question

robcresswell's profile - activity

2014-12-09 15:13:06 -0600 answered a question Devstack install failure: Tempest semantic version is 3.0.0

Not familiar enough with Tempest to know why this is broken. However, to fix it:

Go to /opt/stack/tempest/setup.cfg and change the version under [metadata].

So mine was 'version = 3'. Change it to 'version = 3.0.1' and it should work fine.