Ask Your Question

Vinod Pandarinathan's profile - activity

2016-03-21 01:33:10 -0600 received badge  Good Answer (source)
2016-03-17 08:42:24 -0600 received badge  Nice Answer (source)
2014-10-31 09:40:54 -0600 commented answer how to use neutron in the product environment(solved)

Neutron installation: http://docs.openstack.org/havana/inst... Also see the provider network details here http://docs.openstack.org/havana/inst...

2014-10-31 06:03:47 -0600 received badge  Teacher (source)
2014-10-31 06:03:47 -0600 received badge  Necromancer (source)
2014-10-31 00:16:09 -0600 answered a question PXE/TFTP boot VM Instance within OpenStack

You can create pxe image as mentioned here http://kimizhang.wordpress.com/2013/08/26/create-pxe-boot-image-for-openstack/ (http://kimizhang.wordpress.com/2013/0...)

Also you might need to disable dhcp on neutron network and open up security groups (allow UDP)

2014-10-30 09:01:43 -0600 answered a question how to use neutron in the product environment(solved)

You can use VLAN mode instead of tunnel if you want performance. You can use provider networks, so that you can get the VM traffic directly bridged to provider network (can be flat or VLAN).

2014-10-30 09:01:42 -0600 answered a question External network Cannot ping vm successfully

Can you check ovs-vsctl show, if your eth0 is attached to br-ex then you can try changing local_ip to the ip address of br-ex and restart the neutron service and l2 agent service.

2014-10-30 09:01:42 -0600 answered a question Compute hosts don't show up

nova hypervisor-list shows the compute nodes successfully added to your cluster. If you don't see your computes here, you can look at nova compute logs on compute-host (/var/log/nova/) for possible failures. It could be that compute service is not up or rabbit-mq config or other config issues.