nishtha's profile - activity

2017-02-01 04:45:48 -0600 received badge  Nice Answer (source)
2014-08-31 03:44:04 -0600 received badge  Famous Question (source)
2014-08-19 01:10:30 -0600 received badge  Notable Question (source)
2014-07-25 16:21:53 -0600 received badge  Popular Question (source)
2014-07-25 09:23:49 -0600 received badge  Nice Question (source)
2014-04-27 08:37:37 -0600 received badge  Famous Question (source)
2013-09-12 04:31:23 -0600 received badge  Famous Question (source)
2013-09-04 13:01:05 -0600 commented question VM internal network broken after compute restart.

Hi glenbot..I lost the network connection when the machine was rebooted due to the loss of the gateway address I created. So each time I have lost the connection I had to set up my gateway connection again..

2013-08-19 07:28:12 -0600 commented question Unable to login into the instance machine

I am not getting what you are trying to say. Please elaborate a little.

2013-08-13 15:10:24 -0600 commented question Unable to login into the instance machine

hi koolhead17! No my problem is yet not solved.

2013-08-12 17:13:26 -0600 received badge  Notable Question (source)
2013-08-12 17:11:44 -0600 received badge  Notable Question (source)
2013-08-07 02:21:00 -0600 answered a question Cinder: Volume Creation Error - iscsi

I got the same error and got it solved by changing in the configuration file. My tgt service was promting to be an unknown job, but iscsi service was running. So I changed the line iscsi_helper=iscsiadm instead of tgtadm. Try by changing in every configuration file wherever it is specified.

2013-08-04 11:37:10 -0600 commented answer i cant get openstack installed on a 64-bit ubuntu OS.

what command did you run to receive the above error? I myself got it installed and never received error of dpkg related thing..Kindly elaborate your error

2013-08-02 10:56:46 -0600 commented answer i cant get openstack installed on a 64-bit ubuntu OS.

hi rude38 .I suppose you are following devstack method for installation. Why don't you go for installation guide documentation. I myself have followed it described in http://docs.openstack.org/grizzly/basic-install/apt/content/

2013-08-01 12:55:34 -0600 commented question i cant get openstack installed on a 64-bit ubuntu OS.

what command did you run to receive the above error? I myself got it installed and never received error of dpkg related thing..Kindly elaborate your error

2013-08-01 12:14:43 -0600 commented answer nova-client: ERROR: Unauthorized (HTTP 401)

Not realy!! I did it from http://docs.openstack.org/grizzly/basic-install/apt/content/basic-install_controller.html#basic-install_controller-keystone. I dropped my database of keystone and ran this script after saving it in some file. It generated the ids of users, tenants and roles automatically. Try it out if possible and I had the sole credentials which I had written in my .bashrc file rather than sourcing them. Those were OS_TENANT_NAME OS_USERNAME OS_PASSWORD OS_AUTH_URL OS_SERVICE_ENDPOINT and OS_SERVICE_TOKEN

2013-07-30 15:13:56 -0600 answered a question Can we run complete openstack setup on KVM virtual machine ??

I have installed openstack taking ESXi as hypervisor. I suppose doing it on KVM is pretty easier as you might get a good documentation regarding it, so you can go for it.

2013-07-30 15:07:44 -0600 answered a question Error verifying Keystone installation (grizzly release)

Most probably this error is due to your keystone database. Your identities have not been created properly. Follow this link http://docs.openstack.org/grizzly/basic-install/apt/content/basic-install_controller.html#basic-install_controller-keystone..and check your conf file for keystone.You can drop your database and recreate it and run the script after copying it to some file correctly. It will generate the ids for users tenants and roles automatically. Then you will be able to login to the dashboard with admin/demo and password credentials. I hope you have set the environment variables in your .bashrc file or sourcing your file.

2013-07-30 14:31:00 -0600 commented question nova-client: ERROR: Unauthorized (HTTP 401)

I also received the same error. It was fixed as I had an error in my bash script for keystone regarding nova service. I never created accounts/identities manually but by running a script. And the credentials are the same that you mite have added for setting environment earlier.

2013-07-29 01:24:23 -0600 received badge  Necromancer (source)
2013-07-27 23:44:31 -0600 received badge  Popular Question (source)
2013-07-24 08:02:17 -0600 asked a question unable to ping only one instance out of many

I am unable to ping only a single instance although the status of all the instances is "running". I have 3 compute nodes installed and 1 controller node. My first instance's host is my 1st compute node. However, the other instance on the same compute node is not pinging. Why is this happening so?

2013-07-24 07:52:00 -0600 commented question Cinder Error while creating Volumes

I also received the same error and it was solved by changing iscsi_helper=iscsiadm from tgtadm as my tgt service was promting to be unknown job. Try if you have the same error.

2013-07-19 13:53:00 -0600 commented question Cinder Error while creating Volumes

Please elaborate your error and the log messages and configuration files. Check the cinder.conf file and check if services are running fine..and update your question accordingly

2013-07-19 12:59:15 -0600 commented question Boot ISO image on openstack installed on Ubuntu

VMDK format is already installed on the machine for openstack grizzly installation on ubuntu, thus booting will be fine if it is done in that way but I suppose there is some other method for booting ISO directly, not the one you have followed.

2013-07-19 01:40:48 -0600 commented question Unable to login into the instance machine

Thanks smaffulli for replying, as you said I have updated my question..I am still facing the same problem. Kindly let me know about the logs and messages I should provide to solve the error

2013-07-19 01:37:47 -0600 received badge  Popular Question (source)
2013-07-15 16:25:13 -0600 received badge  Student (source)
2013-07-15 12:22:57 -0600 received badge  Editor (source)
2013-07-15 12:18:55 -0600 asked a question nova-compute service not running when installed on another node

I am installing Openstack grizzly on Ubuntu 13.04 taking ESXi as my hypervisor. I am installing the nova-compute service on another machine which is not working and showing it to be an unknown instance when being restarted. This has happened recently as nova-compute service was running fine previously. I have checked the nova-compute.log which is not having any error. Besides, controller node has all the services running leaving the nova-compute service on another node having a state of XXX. I have installed nova-compute-qemu on my compute node as my initial step. My ntp server is in sync on both the machines. I am not getting where I am wrong following the openstack grizzly basic installation guide.Is it the hypervisor compatibility? Had it been so then the service would not have run even once or due to libvirt service? Kindly help me in dis respect.

2013-07-15 12:12:01 -0600 asked a question Unable to login into the instance machine

I am facing problem in the log of the booted image. I booted 3 instances, all they took 3 different ips through dhcp. But only 1 is having ssh login and the cirros instance log is showing the message "169.254.169.254- network unreachable". I can ping or SSH the first instance but unable to login. It is the ubuntu image and I don't know the login username and password. The other two are not pinged or neither I can do SSH, although they have been alloted an ip by dhcp. I am not getting why it is happening so. Kindly reply

2013-07-14 18:53:19 -0600 received badge  Teacher (source)
2013-07-14 18:53:19 -0600 received badge  Necromancer (source)
2013-07-09 14:11:06 -0600 answered a question Keystone configuration error: Client configured to run without a service

After dropping the table of keystone,re-create it,grant all privileges to all and run the db_sync command. If it is running fine, instead of adding the users,tenants and roles manually, create a file say keystone.sh in your user account containing the bash script described in http://docs.openstack.org/grizzly/basic-install/apt/content/basic-install_controller.html#basic-install_controller-keystone very correctly with no errors and run it using ./keystone.sh after changing it's permissions if necessary. Please do make sure that your environment variables are set or write them in .bashrc file and reboot the system so that the environment variables are loaded in each login. For me, it worked when I faced the same problem when installing openstack grizzly on ubuntu 13.04

2013-07-09 13:53:40 -0600 answered a question How to solve Errno 111 when trying nova list command?

I also received the same problem that my glance and keystone were working fine but nova had this issue. It can be an issue of your nova.conf file or it is possible that there is a problem in your keystone bash script regarding the endpoints. Even if your script is running well check out for the code error which might occur inside it. Besides these check whether all services of nova are running fine by nova-manage service list.

2013-07-09 05:16:02 -0600 answered a question Authorization Failed: [Errno 111] Connection refused

Hello

I have received this error when I don't source my environment credentials. I hope you are not making the same mistake. If so,source your environment variables in .bashrc file.

2013-07-04 07:39:03 -0600 received badge  Famous Question (source)
2013-06-24 15:19:25 -0600 received badge  Notable Question (source)
2013-06-22 22:40:22 -0600 received badge  Popular Question (source)
2013-06-21 07:48:50 -0600 asked a question is it possible to install openstack grizzly on ubuntu 13.04 with out internet connection

We have tried to install grizzly on ubuntu 13.04 by downloading different packges and devstack as well but no luck..please suggest if it is possible, if yes then how?