Ask Your Question

marcyb17's profile - activity

2015-03-12 14:19:22 -0500 received badge  Nice Answer (source)
2015-01-13 08:16:31 -0500 received badge  Teacher (source)
2015-01-13 07:22:03 -0500 commented answer Intermittent access when configure using mariadb-galera

No we have a sql_idle_timeout in the following conf files: /etc/nova/nova.conf /etc/glance/glance-registry.conf /etc/cinder/cinder.conf

Wherever there is a sql_idle_timeout value in one of the configuration files then it should be set to under 300

2015-01-13 06:24:08 -0500 answered a question Intermittent access when configure using mariadb-galera

Ensure that your sql_idle_timeout setting for all services is under 300. Once we set ours to 240 we stopped getting the "MySQL server has gone away" errors