Ask Your Question

mudzimba's profile - activity

2018-11-18 07:29:49 -0500 answered a question am getting this error when i run packstack --answerfile /root/answer.txt ----->ERROR : Failed to run remote script, stdout: stderr: Warning: Permanently added '[192.168.1.79]:2022' (ECDSA) to the list of known hosts. \S Kernel \r on an \m

This looks an authentication issue. Try running it as sudo packstack --answer-file=texfile.txt. If it fails REINSTALL packstack and try it again

2015-06-25 23:10:32 -0500 received badge  Teacher (source)
2015-06-24 08:40:03 -0500 answered a question How to build OpenStack from scratch

Google Openstack installation guide and then just follow the the document. Going this way will give you a great opportunity to learn Openstack

2015-06-08 23:15:36 -0500 asked a question Packages did not install after Template Completes

I have installed wordpress using template WordPress_2_Instances.yaml and image fedora-20.x86_64.qcow2 on fedora 21, juno openstack. The installation completes with no errors but the WORDPRESS application did not install. Would anybody have an idea what is happening or any pointers on what to look for?