Ask Your Question

leaf's profile - activity

2014-07-25 03:36:49 -0500 received badge  Popular Question (source)
2014-04-24 09:33:23 -0500 received badge  Famous Question (source)
2014-04-23 13:07:06 -0500 received badge  Student (source)
2014-04-23 00:23:11 -0500 asked a question tenant bind with certain hypervisor

Hi experts, I need to know if there's a way to bind tenant with certain compute node or hypervisor on openstack havana

2014-04-23 00:07:33 -0500 received badge  Notable Question (source)
2014-04-23 00:06:46 -0500 commented answer boot instance from iso image won't work for havana

yeah, I've tried that but not working though

2014-04-22 23:37:56 -0500 commented answer boot instance from iso image won't work for havana

Is there a workaround for boot from volume now? And for windows iso image, we are seeing the driver could not even be detected, do we have to use kvm virtio to install it?

2014-04-22 23:16:37 -0500 received badge  Popular Question (source)
2014-04-22 21:25:47 -0500 asked a question boot instance from iso image won't work for havana

When we launch an openstack instance from ISO, it showing active in dashboard. But when we open remote console to the newly created instance, it shows RHEL install wizard. On storage device selection page, to actually extract ISO contents, it fails with error "no drive found". Though we have given 20/40GB space to new instance, it fails to find that disk given to VM. We also tried boot from image(create new volume),also failed. no matter what kind of iso, it seems that it can't find local 20/40GB drive when boot instance by iso image. please help!