Keksior's profile - activity

2015-10-06 12:38:44 -0600 received badge  Nice Question (source)
2015-05-13 11:05:40 -0600 received badge  Student (source)
2014-08-22 04:13:31 -0600 received badge  Favorite Question (source)
2014-03-19 04:17:01 -0600 received badge  Famous Question (source)
2014-03-19 02:37:42 -0600 received badge  Enthusiast
2014-03-18 02:33:48 -0600 received badge  Notable Question (source)
2014-03-17 08:55:55 -0600 received badge  Popular Question (source)
2014-03-17 06:55:47 -0600 commented question Slow network speed between VM and external

When i disabled rx-checksumming and tx-checksumming the transfers gow higher but not as high as i expected: [ ID] Interval Transfer Bandwidth
[ 4] 0.0-10.0 sec 266 MBytes 222 Mbits/sec
[ 5] 0.0-10.1 sec 27.5 MBytes 22.9 Mbits/sec Please help. I'm trying turning off and on and it won't help. Maybe i need to turn off gro at node interface or something?

2014-03-14 07:05:41 -0600 asked a question Slow network speed between VM and external

I've got controller and network node on the one phisycal machine running ubuntu 12.04 (3.8.0-36-generic). The problem is that the bandwidth from my VM network to outside network is:

[ ID] Interval Transfer Bandwidth
[ 6] 0.0-10.3 sec 46.9 MBytes 38.2 Mbits/sec
[ 4] 0.0-12.5 sec 896 KBytes 586 Kbits/sec
[ 5] local 172.100.0.20 port 5001 connected with 172.100.0.101 port 50791

I'm running neutron with VLAN networking. The speeds between VM's are ok ~450 Mb/s. From VM to qrouter is also slow: [ ID] Interval Transfer Bandwidth
[ 5] 0.0-10.0 sec 218 MBytes 182 Mbits/sec
[ 4] 0.0-10.1 sec 29.9 MBytes 24.9 Mbits/sec

I have disabled gro for my br-ex int eth0 on my network/controller node:

$ ethtool -k eth0
Offload parameters for eth0:
rx-checksumming: on
tx-checksumming: on
scatter-gather: on
tcp-segmentation-offload: on
udp-fragmentation-offload: off
generic-segmentation-offload: on
generic-receive-offload: off
large-receive-offload: off
rx-vlan-offload: on
tx-vlan-offload: on
ntuple-filters: off
receive-hashing: off

Please help me get this working at higher speeds.