Ask Your Question

r-muhl's profile - activity

2014-10-17 04:04:17 -0600 received badge  Nice Question (source)
2014-08-19 22:54:31 -0600 received badge  Student (source)
2013-12-20 20:47:01 -0600 received badge  Famous Question (source)
2013-12-20 10:16:34 -0600 received badge  Taxonomist
2013-12-20 01:45:31 -0600 received badge  Famous Question (source)
2013-09-16 07:23:36 -0600 received badge  Popular Question (source)
2013-09-16 07:23:36 -0600 received badge  Notable Question (source)
2013-07-30 03:24:59 -0600 answered a question change state_path and run instances there

I found a solution by myself.

Changing the state_path wasn't a good idea. So I used the the default value for state_path in /var/lib/nova. Now the partition is directly mounted in /var/lib/nova/instances.

/etc/fstab-entry: /dev/sdb1 /var/lib/nova/instances ext3 defaults 0 0

after that:

chown nova /var/lib/nova/instances/

chown nova /var/lib/nova/instances/_base

then it should work.

2013-07-29 12:07:18 -0600 received badge  Editor (source)
2013-07-29 08:47:56 -0600 asked a question change state_path and run instances there

Hey, (running Xubuntu12.04.2 + Grizzly)

I want to change the state_path to another partition. After done that in the local compute-node nova.conf and change the owner of the dirs (with sudo chown -R nova:nova nova) comes an error.

nova-compute.log http://paste.openstack.org/show/42446/

nova.conf http://paste.openstack.org/show/42447/

so my question is: How to do that properly? What are the requirements that it works?

thx

2013-06-11 01:04:12 -0600 received badge  Notable Question (source)
2013-05-27 06:00:48 -0600 received badge  Popular Question (source)
2013-05-23 07:58:20 -0600 asked a question cinder back end driver - how works it...?

Hey, can someone explain the cinder back ends me? When I use the NFS driver is then spoken only between storage and Cinder NFS? Or between Cinder and compute / VM also, or is this part of iSCSI?

2013-05-22 05:54:22 -0600 received badge  Supporter (source)
2013-04-30 06:03:33 -0600 answered a question Why do I get "No portal found" error while attaching cinder volume to VM?

hey, I've got the same problem here... both solutions with me cause no change.