Ask Your Question

rem's profile - activity

2019-06-16 10:48:05 -0500 received badge  Notable Question (source)
2019-06-16 10:48:05 -0500 received badge  Popular Question (source)
2019-06-16 10:48:05 -0500 received badge  Famous Question (source)
2015-10-28 02:59:11 -0500 received badge  Enthusiast
2015-10-27 02:08:32 -0500 asked a question Error while trying to fetch unscoped token (keystone-testshib federation)

My current status:

When I try to fetch the token using curl -X GET -D - https....hostname:5000/v3/OS-FEDERATION/identity_providers/testshib/protocols/saml2/auth

I get the following error "Could not find identity provider identifier in the environment", "code":400, "title": "Bad Request"

If anyone has encountered a similar error, or have knowledge about it, please help!.

2015-10-13 02:12:40 -0500 answered a question Using keystone as a SAML service provider.

Hi. Can you please provide the configuration files as well as your attribute mapping file.

My current status:

When I try to fetch the token using curl -X GET -D - https....hostname:5000/v3/OS-FEDERATION/identity_providers/testshib/protocols/saml2/auth

I get the following error "Could not find identity provider identifier in the environment", "code":400, "title": "Bad Request"

2014-02-28 00:37:35 -0500 commented answer Cannot Reach Console due to "noVNC ready: native WebSockets, canvas rendering" error

Hi Can you please tell me how did you reinstall the system?. Did you use the same debian packages again?