Ask Your Question

nagraz007's profile - activity

2014-07-18 06:42:15 -0600 received badge  Famous Question (source)
2014-06-23 14:39:59 -0600 received badge  Famous Question (source)
2014-05-15 06:42:11 -0600 received badge  Taxonomist
2014-04-30 01:09:27 -0600 received badge  Famous Question (source)
2014-04-28 05:46:51 -0600 received badge  Famous Question (source)
2014-04-28 05:20:38 -0600 received badge  Notable Question (source)
2014-04-08 04:31:31 -0600 received badge  Nice Question (source)
2014-04-08 04:28:46 -0600 received badge  Notable Question (source)
2014-03-11 03:21:05 -0600 received badge  Popular Question (source)
2014-03-11 00:02:49 -0600 received badge  Notable Question (source)
2014-03-07 14:58:49 -0600 received badge  Student (source)
2014-03-07 07:22:16 -0600 received badge  Popular Question (source)
2014-03-07 00:59:04 -0600 asked a question Help with Nova.conf/Compute Node for a OpenStack set up

I need some assistance with the Nova.conf configuration in Compute Node. and few suggestions in OpenStack setup My Controller has 2 nic cards(one for internal and one for external). My Compute Node only has one(used for internal) I am looking to set up FlatDHCP network. Can some one please help what to fill in for configuring the networking on Compute node. Below are the attributed which i am worried about. flat_network_bridge=br100 flat_interface= eth1 public_interface=eth1

As i do not have eth1, can i just put eth0 over there? Any additional instructions to be followed as i just have 1 Nic card on Compute Nodes

Edit: when a instance starts it should get an IP from an existing DHCP server that is running and not the one that openstack deploys in FlatDHCPMode. How will I make this happen? Is there any specific Network configuraton mode for this specific task?

2014-03-07 00:54:00 -0600 asked a question Unable to ping an instance from controller, but can ping the controller form instance

Hi , I am having a scenario. I created an instance sucessfuly . I am unable to ssh/ping to it from controller. But i am able to ping controller from the instance. I am also able to ping the instance from the compute node. Any pointers will be really helpful

Controller (2 Nics)
Eth0 - 10.1.10.40 (internal)
Eth1 - 128.125.x.x (external)

Compute (1 Nic)
br100 - 10.0.0.1
Eth0 - (No Ip) []  (It used to be 10.1.10.1 before it was bridged, but can ping 10.1.10.1 from controller)
virbr0 192.168.x.x

10.0.0.2 is the ip of instance! Have been stuck here for 4-5 days. Any help will be really appreciated

2014-03-06 04:37:24 -0600 received badge  Notable Question (source)
2014-03-06 00:59:40 -0600 commented question Unable to launch an instance

I allowed them! No change yet Any help will be appreciated

2014-03-05 16:40:50 -0600 received badge  Enthusiast
2014-03-04 23:46:39 -0600 received badge  Popular Question (source)
2014-03-04 15:03:20 -0600 commented question Unable to launch an instance

I can ping on the compute mnachine and ssh from compute machine. But I am unable to ping from controller...Any pointers?

2014-03-04 13:38:49 -0600 commented question Unable to launch an instance

Fixed it! I had to reboot the compute1 node after installing nova-qemu. But I have another issue...nova list shows the instance as active. But SSH is getting timed out Any pointers?

2014-03-04 04:28:29 -0600 received badge  Editor (source)
2014-03-04 04:28:00 -0600 asked a question Unable to launch an instance

I have installed compute service. I have successfully follwed all steps. I am trying to launch an instance. I always get ERROR as status. I increased the RAM. I made sure qemu is installed as i am using VMs. Following is the log from nova-scheduler

2014-03-04 02:15:50.784 17806 INFO nova.scheduler.filter_scheduler [req-adcda5aa-54c1-4b7b-8721-8195f6c505cd d6f4b910c4a84e50b3312680907443aa d46f6c7df99f412990804b62be3b78cf] Attempting to build 1 instance(s) uuids: [u'9bd7fc5b-db2a-4612-a1ee-09f1e6f5c51a']
2014-03-04 02:15:50.845 17806 INFO nova.scheduler.filter_scheduler [req-adcda5aa-54c1-4b7b-8721-8195f6c505cd d6f4b910c4a84e50b3312680907443aa d46f6c7df99f412990804b62be3b78cf] Choosing host WeighedHost [host: compute1, weight: 5417.0] for instance 9bd7fc5b-db2a-4612-a1ee-09f1e6f5c51a
2014-03-04 02:15:51.313 17806 INFO nova.openstack.common.rpc.common [req-adcda5aa-54c1-4b7b-8721-8195f6c505cd d6f4b910c4a84e50b3312680907443aa d46f6c7df99f412990804b62be3b78cf] Connected to AMQP server on controller:5672
2014-03-01 04:57:30 -0600 received badge  Popular Question (source)
2014-02-28 13:25:04 -0600 commented question Error installing keystone on Ubuntu 12.04

Hi, i fixed the issue. The problem was the trailing whitespace in the config file while updating the "admin_token". Have to delete that white space while un commenting it. Thanks

2014-02-27 21:30:51 -0600 commented question Error installing keystone on Ubuntu 12.04

@dheeru I have tried re installing, followed all instructions, but this issue still persists Any suggestions??

2014-02-26 00:34:08 -0600 commented question Error installing keystone on Ubuntu 12.04

tried it couple of times! i get stuck at the same place :/

2014-02-25 20:14:44 -0600 asked a question Error installing keystone on Ubuntu 12.04

Hi I am trying to install OpenStack services. While installing keystone, I followed the steps as mentioned. At the step of creating tenants, I am getting following error <attribute 'message'="" of="" 'exceptions.baseexception'="" objects=""> (HTTP unable to establish connection to http[:]//controller:35357/v2.0/tenants)