Ask Your Question

cihantunc's profile - activity

2014-09-19 08:21:32 -0600 received badge  Famous Question (source)
2014-06-12 03:34:09 -0600 received badge  Notable Question (source)
2014-04-07 16:49:13 -0600 received badge  Popular Question (source)
2014-03-18 06:09:35 -0600 received badge  Famous Question (source)
2014-02-16 19:36:49 -0600 received badge  Enthusiast
2014-02-16 15:56:45 -0600 received badge  Notable Question (source)
2014-02-14 17:16:54 -0600 asked a question SSH to VM instance goes back to the controller

Hi!

I am having a weird behavior however this occurs randomly and rarely. What happens is when I create a VM and try to SSH to it using the floating IP, it connects back to the controller. Also, it is not because of the IP the VM gets: Another VM using that IP was working completely fine. After deleting that instance, SSHing to the new instance became the issue. Rebooting the whole system solves the issue also. Also, I am using Ubuntu 12.04 Server for OpenStack Havana using nova-network.

Any suggestions on the reason why it can occur and how I can solve it without restarting the whole system?

Thanks a lot in advance, Cihan

2013-12-27 00:13:53 -0600 received badge  Popular Question (source)
2013-12-24 14:59:17 -0600 received badge  Supporter (source)
2013-12-24 14:57:05 -0600 asked a question Havana on 2 nodes with Ubuntu 12.04

Hi all.

I am trying to run OpenStack Havana with two nodes (one controller and one compute node). I have followed the instructions from http://docs.openstack.org/havana/install-guide/install/apt/content/index.html till adding the dashboard. I am able to SSH to the instances if they are on the controller node and everything works fine. However, if the instances are on the compute node, I cannot SSH them. What am I missing? Is there anything I need to do other than the installation guide to be able to get access to the VMs on compute nodes?

Thanks in advance,

Cihan