Ana_torres's profile - activity

2020-09-08 08:27:41 -0600 received badge  Famous Question (source)
2020-09-08 08:27:41 -0600 received badge  Notable Question (source)
2019-10-15 11:19:35 -0600 asked a question How can I use VirtIO SCSI by default?

Hi,

I know that it might be possible to update image properties at Glance with "hw_disk_bus_model=virtio-scsi" but, I would like to make it the default.

Is there a "nova.conf / libvirt" option for that?

2019-10-13 09:33:58 -0600 received badge  Notable Question (source)
2019-10-07 06:30:38 -0600 commented answer Search instance by name

Thank you, It helps me a lot

2019-10-07 04:24:46 -0600 received badge  Popular Question (source)
2019-10-07 04:23:29 -0600 received badge  Scholar (source)
2019-10-05 12:12:04 -0600 received badge  Popular Question (source)
2019-10-04 07:09:17 -0600 asked a question Search instance by name

Hi,

I want to change the filter order in the horizon instances tab. by default the first filter that appears is "Instance ID", I would like to put as default "Instance Name". I don't know if it's possible to change this with the "customization" that horizon already has.

2019-10-03 10:49:58 -0600 commented answer How to chage disk bus "virtio" to "ide" ?

I don't have an image so I can't do exactly this. I tried to set the metadata properties for the volume and the instance in that way but the instance still doesn't find the disk.

2019-10-03 08:19:05 -0600 asked a question How to chage disk bus "virtio" to "ide" ?

Hi,

I'm trying to migrate an old virtual machine (it is more than 8 years old) from Proxmox to OpenStack. In order to do that I created a volume in OpenStack from the old Proxmox machine. After I created the volume, I create a new instance. Nevertheless, as the original machine is so old it uses as disk bus "ide" instead of "virtio" (That is the default for OpenStack), so when I start the instance it is not able to find the disk.

I tried to change the disk bus by changing the metadata properties of the volume and the instance (using the dashboard and using the CLI) but the instance didn't find the disk.

I also tried to change the instance's configuration with virsh editing the instance's xml file, but the instance didn't find the disk and the file goes back to the previous configuration every time that I restart the machine.

As additional information I'm using CEPH as storage for cinder.

2019-07-02 06:57:45 -0600 received badge  Enthusiast