Ask Your Question

alvinstarr's profile - karma

alvinstarr's karma change log

10 0 python-swiftclient-1.8.0 requires pyOpenSSL >= 0.12 ( 2013-12-10 22:02:58 -0600 )