Ask Your Question

local's profile - activity

2018-11-06 17:47:10 -0500 asked a question Inject password not working on openstack queens

Hi,

I have enabled password injection using the documentation. I've enabled the horizon "can_set_password" to True as well ass changed the nova configuration inject_password=true and restart the services. Also I've set up cloud-init script to allow root login and password authentication but while creating the vm using openstack cli I am unable to login with the adminPass provided. Also from the Horizon there is no option to setup the password while lunching instance as well as I do not see the set password nor I can change it from the Horizon. I can set the password when using rebuild function but it still does not work. I tried on centos 7 and ubuntu 18 but without success.

Do you have any idea what can I do to make it work?

Thanks

2018-11-06 17:47:06 -0500 asked a question openstack rocky configure private network

Hi,

Do you have any decent tutorials or tips on how to configure a private network for VMs with internet access? I am working on dedicated server from hetzner, installed the openstack from packstack. What I am trying to achieve is Server network: public.ip/32 VMs network: 10.0.0.0/24

I want to create VMs in private network which will be able to have access through the Server network public.ip/32 also I want to be able to ssh and ping from server public ip to the private VMs. I tried many configuration but I can't seem to get Internet access and server > vm access as well as ping. Created VMs can ping each other just fine.

Kind Regards.