Ask Your Question

doudoupo's profile - activity

2018-11-26 11:25:45 -0600 commented answer DevStack: Could not find a version that satisfies the requirement pbr===1.10.0

or you can change your pipy source.

2018-11-26 11:25:45 -0600 answered a question DevStack: Could not find a version that satisfies the requirement pbr===1.10.0

i met the same question and i just removed the line about pbr in opt/stack/requirements/upper-constraints.txt.The program goes on.