Ask Your Question

rookie's profile - activity

2019-02-18 04:32:06 -0600 received badge  Popular Question (source)
2018-11-26 11:28:29 -0600 asked a question about allocating ip address with dhcp

i create a vm in horizon,and use dhcp server to allocate ip ,i can see ip address in horizon´╝Ť

and it's my vm Console :

it don't have any ip address i want to know why ?

2018-11-26 11:28:28 -0600 asked a question a error about instance and network

hey guys! when i want to create a instance,i meet a error in horizon

Message Build of instance 7cbe864f-eb07-47fa-a477-87a5879fe35d aborted: Failed to allocate the network(s), not rescheduling. Code 500 Details File "/usr/lib/python2.7/dist-packages/nova/compute/manager.py", line 1926, in _do_build_and_run_instance filter_properties) File "/usr/lib/python2.7/dist-packages/nova/compute/manager.py", line 2102, in _build_and_run_instance reason=msg) Created Aug. 3, 2018, 3:17 a.m.

i find a ip address has been allocated for this instance in the process of creating,but after a while it show me the error the agent is linux-bridge agent,and the following is part of my linuxbridge-agent.log

2018-08-03 11:12:29.179 1499 INFO neutron.agent.securitygroups_rpc [req-6b74429e-fd87-4737-9498-0172247ae1c6 - - - - -] Preparing filters for devices set(['tapba740866-97']) 2018-08-03 11:12:30.471 1499 INFO neutron.plugins.ml2.drivers.agent._common_agent [req-6b74429e-fd87-4737-9498-0172247ae1c6 - - - - -] Port tapba740866-97 updated. Details: {u'profile': {}, u'network_qos_policy_id': None, u'qos_policy_id': None, u'allowed_address_pairs': [], u'admin_state_up': True, u'network_id': u'fa6b9270-c195-44b5-9300-ca5825ce6d6e', u'segmentation_id': 100, u'device_owner': u'compute:nova', u'physical_network': u'provider', u'mac_address': u'fa:16:3e:b3:b6:af', u'device': u'tapba740866-97', u'port_security_enabled': True, u'port_id': u'ba740866-9785-405f-846c-bd95c0d37515', u'fixed_ips': [{u'subnet_id': u'76afaa07-c868-4b90-9c62-15613f12d506', u'ip_address': u'172.16.100.3'}], u'network_type': u'vlan', u'security_groups': [u'e07e8b50-cab3-4a84-ac43-1db8a3e1cfa7']} 2018-08-03 11:17:29.024 1499 INFO neutron.agent.securitygroups_rpc [req-6b74429e-fd87-4737-9498-0172247ae1c6 - - - - -] Remove device filter for set(['tapba740866-97']) 2018-08-03 11:17:29.536 1499 INFO neutron.plugins.ml2.drivers.agent._common_agent [req-6b74429e-fd87-4737-9498-0172247ae1c6 - - - - -] Attachment tapba740866-97 removed 2018-08-03 11:17:29.753 1499 INFO neutron.agent.securitygroups_rpc [req-9400a500-645e-41b3-9ca8-57e09dc1f7dd f77a94713b74422fa45805fc91b6c907 380e5668659b4e8b99c66f6ec331aebf - - -] Security group member updated [u'e07e8b50-cab3-4a84-ac43-1db8a3e1cfa7']

what should i do ? thanks!

2018-09-29 13:03:33 -0600 received badge  Popular Question (source)
2018-08-11 07:49:20 -0600 asked a question two vm belonging to different compute node can't ping

I am rookie for openstack, I create two vm,and it was created by two different compute node.The two vm were in same network,I find it can't ping each other,I wanna why? And I find if vm belonging to same compute node,they can ping each other. Please help me! thanks!

2018-08-11 07:49:20 -0600 asked a question i can't ping gateway

hey guys! I create a instance, and i set a static address for it ,but why i can't use vm to ping gateway?