Ask Your Question

raniaadouni's profile - activity

2019-08-13 09:03:17 -0500 received badge  Famous Question (source)
2019-07-01 06:56:44 -0500 received badge  Famous Question (source)
2019-06-27 17:46:32 -0500 received badge  Popular Question (source)
2019-06-27 17:45:46 -0500 received badge  Notable Question (source)
2019-04-01 06:01:15 -0500 received badge  Famous Question (source)
2019-03-14 05:23:59 -0500 received badge  Famous Question (source)
2019-03-01 16:00:45 -0500 received badge  Notable Question (source)
2019-03-01 16:00:45 -0500 received badge  Popular Question (source)
2019-01-26 16:25:19 -0500 received badge  Notable Question (source)
2019-01-26 16:25:19 -0500 received badge  Popular Question (source)
2019-01-26 03:58:24 -0500 received badge  Popular Question (source)
2019-01-26 03:58:24 -0500 received badge  Notable Question (source)
2019-01-26 03:43:32 -0500 received badge  Notable Question (source)
2019-01-09 20:07:54 -0500 received badge  Notable Question (source)
2019-01-09 20:07:54 -0500 received badge  Famous Question (source)
2019-01-06 18:38:51 -0500 asked a question ceilometer and gnocchi error show HTTP 404

hi , after installtion gnocchi and ceilometer and I was testing bu gnocchi status I get this error : <html><head> <title>404 Not Found</title> </head><body>

Not Found

The requested URL /v1/status was not found on this server.


Apache/2.4.18 (Ubuntu) Server at localhost Port 8041
</body></html> (HTTP 404)

also ceilometer-upgrade show error HTTP 404 : image description

2019-01-06 14:09:12 -0500 commented question automation install service with ansible

hi bernd I did solve this it was problem with version of ansible that I was using but thanks for your help

2019-01-04 03:31:36 -0500 commented question automation install service with ansible

yes I know that but when I try to ssh the lamp01 instance ssh ubuntu@192.168.1.x (floating ip) it work but with ansible always unreachable !! do you have any idea how i can fix it !!

2019-01-03 14:27:45 -0500 asked a question automation install service with ansible

Hi everyone , I am trying to automatize the installation of lamp server on openstack instance using the it automation Ansible !! I am working with this instruction : https://fuga.cloud/academy/tutorials/...

But I get error when I try to run the playbook setup.yaml fatal: [lamp01]: FAILED! => {"changed": false, "failed": true, "rc": 255, "stderr": "", "stdout": "", "stdout_lines": []}

also error with roles/lamp.yaml : fatal: [lamp01]: UNREACHABLE! => {"changed": false, "msg": "ERROR! SSH encountered an unknown error during the connection. We recommend you re-run the command using -vvvv, which will enable SSH debugging output to help diagnose the issue", "unreachable": true} this is the file /etc/ansible/hosts [webservers] lamp01 ansible_ssh_private_key_file=/ansible/tenantA.pem

I am wondering how I can fix this errors !!

2018-12-27 17:38:45 -0500 commented question openstack FWaaS

really I don't know how this is wil be work but i did try to configure the neutron.conf on both nodes and then I configure fwaas_driver.ini and add in that file the service provider but I get this error when I try neutron-db-manage --subproject neutron-fwaas upgrade head " on network node !!!

2018-12-27 14:06:17 -0500 asked a question openstack FWaaS

hi , I was looking for instruction to set up FWaaS on queens But I can't find something that work for me I didn't understand so much from this (https://docs.openstack.org/neutron/qu...) because I have controller node and network node separated so I didn't know where or how to set up this also I didn't find this one: " [service_providers]

...

service_provider = FIREWALL:Iptables:neutron.agent.linux.iptables_firewall.OVSHybridIptablesFirewallDriver:default "

Some help to clarify this one will be nice and thnaks !!

2018-12-27 07:10:28 -0500 commented question zun and access to public network unreachable

hi hongbin I did solve this problem thank you for your reply

2018-12-22 14:53:13 -0500 asked a question zun and access to public network unreachable

hi everyone , I think after i did setup the container service [zun] my instance can access to INTERNET and also I can't ping to my instances using the floating ip ; I was thinking maybe because of zun and docker I had this problem because before of that everything was working fine !!!! some suggestion will be nice ,thanks

2018-11-21 20:35:10 -0500 asked a question [information] elk stack with openstack

HI everyone , I am looking for someone has experience and who work with elk stack and openstack together , OpenStack Monitoring With Elasticsearch, Logstash, and Kibana !!! I have some questions about them where I need to understand more about how I can use elk stack to monitoring my openstack cluster !!!! thanks for any suggestion .

2018-11-20 09:09:04 -0500 asked a question Magnum failed with timeout

hi everyone , I hope I can understand more the cause of my problem with magnum creating cluster I did create template docker-swarm then create cluster with 1 master and 2 node . After 60 minute I get create failed on the swarm-masters with the reason "CREATE aborted (Task create from ResourceGroup "swarm_masters" Stack "cluster-docker-sv7lgo2y2wkd" [853e38d3-3a50-4111-8859-719481ed8aac] Timed out) " and when I check what was happening that the cluster added the network and router and the security group also a volume was attach it to the instance and also associated Floating ip also the instance running !! I don't get why it failed in the swarm-masters !!! some help please will be great !! here you can check the syslog of my controller node: https://pastebin.com/5Ebsytng image description

2018-11-20 07:14:50 -0500 asked a question stack Delete_Failed: Error deleting project

hi , I was trying to create magnum cluster but it ended with failed creation so I delete the cluster and when I try to delete the stack form my orchestration project , I get this error :

Delete_Failed: Error deleting project: An unexpected error prevented the server from fulfilling your request. (HTTP 500) (Request-ID: req-441fd3ab-d090-47e6-8ccc-f5a277d2f4c0)

2018-11-19 22:12:46 -0500 received badge  Notable Question (source)
2018-11-19 21:50:57 -0500 commented answer container service ZUN

hongbin,I did finish installation zun with the your instruction but now when I try to create container i get this error Docker internal error: 500 Server Error: Internal Server Error ("legacy plugin: Post http://192.168.1.10:23750/Plugin.Acti...: dial tcp 192.168.1.10:23750: connection refused")

2018-11-19 16:53:23 -0500 commented answer container service ZUN

thanks for you replay I will try it with instruction that you mention and I hope I don't get a lots of issue

2018-11-19 13:56:51 -0500 received badge  Popular Question (source)
2018-11-18 09:53:51 -0500 commented question container service ZUN

hi , I did post there , I hope they reply because also for kuryr-libnetwork there is no version of pike !!! but if you can tell me there is any of this project Murano , Magnum, Zun you did deploy and tested !!

2018-11-17 12:54:35 -0500 commented question container service ZUN

it is OpenStack Containers service. It aims to provide an API service for running application containers without need to manage servers or clusters. and Zun is for users who want to treat containers as OpenStack-managed resource https://www.openstack.org/software/re...

2018-11-17 12:19:05 -0500 asked a question container service ZUN

why in openstack Pike there is no installation guide for zun !!! there is any one have instruction of installation or I can use Zun of openstack queens !!

2018-11-10 09:37:22 -0500 received badge  Popular Question (source)
2018-11-10 06:44:37 -0500 commented question Magnum create cluster failed

hi bernd , how are you !! thanks for your replay , So I did add the missing files to my swarm_fedora and now I get other error I can't resolve it ? please check it , if you can knew what is the problem : https://pastebin.com/KXjPNVYv

2018-11-09 07:17:58 -0500 received badge  Editor (source)
2018-11-09 07:16:32 -0500 asked a question Magnum create cluster failed

Hi everyone I am trying to deploy magnum cluster with the template I just did create but every time I try I get the status of cluster is failed , Some proposition to solve this will be nice : this is the cluster template create magnum cluster-template-create --name swarm-cluster-template \ --image-id fedora-atomic-newton \ --keypair-id demokey\ --external-network-id ext_net \ --dns-nameserver 8.8.8.8 \ --master-flavor-id m1.medium \ --flavor-id m1.medium \ --coe swarm

and the cluster create: magnum cluster-create --name swarm-cluster \ --cluster-template swarm-cluster-template \ --master-count 1 \ --node-count 1 and here you can find the logs of magnum conductor : https://pastebin.com/vdtDmP3e

and my configuration file magnum.conf please check it : https://pastebin.com/XK2bCCnM

thanks for any help :)

2018-10-30 10:36:46 -0500 received badge  Popular Question (source)
2018-10-26 05:27:38 -0500 asked a question resize hard disk for my openstack cluster

hi , everyone I am searching for solution to augmenter my hard disk space I have on my compute and my controller machine a hard disk with 10GB space and I am wondering how can I add more space to my nodes !!! thanks

2018-10-15 04:37:35 -0500 received badge  Famous Question (source)
2018-10-11 06:13:22 -0500 asked a question openstack helm

I am working with kubespray To try to install openstack afterwords but as you can see all of my pods are pending . What could be the problem ?? image description

2018-10-09 04:40:33 -0500 commented answer Floating ip

hi , what you mean about the create VM directly , Do I need create Instance and attached direct to my provider without router and the internal network !!!

2018-10-04 06:27:16 -0500 answered a question Floating ip

image description

this the files of some configuration of neutron I hope they can help : https://pastebin.com/wDMHTHsB https://pastebin.com/rqBL3ZQh https://pastebin.com/RBT5NNbk https://pastebin.com/NSpijMz5

image description

I hope you can help with this !! and thnaks for taking your time and reply to me

2018-10-02 08:09:27 -0500 received badge  Famous Question (source)
2018-10-02 06:25:27 -0500 received badge  Notable Question (source)
2018-09-30 15:57:55 -0500 commented question Floating ip

but now the thing that I don't understand that why I can connect to my instance from different networks why I can only reach the instance only from namespace by the qrouter !!!! there is something messing here !! please help I am stuck on this !!