Ask Your Question

tk8's profile - activity

2018-10-19 10:26:00 -0600 received badge  Notable Question (source)
2018-09-27 08:53:00 -0600 received badge  Famous Question (source)
2018-09-13 00:07:33 -0600 received badge  Famous Question (source)
2018-08-12 14:02:47 -0600 received badge  Notable Question (source)
2018-06-18 23:03:02 -0600 received badge  Famous Question (source)
2018-06-04 16:45:01 -0600 received badge  Taxonomist
2018-05-06 22:21:48 -0600 received badge  Famous Question (source)
2018-05-06 22:21:48 -0600 received badge  Notable Question (source)
2018-04-26 20:09:27 -0600 received badge  Famous Question (source)
2018-02-05 11:07:29 -0600 received badge  Popular Question (source)
2018-01-11 21:30:26 -0600 received badge  Notable Question (source)
2017-12-22 14:06:42 -0600 commented answer Configure VNC console with external IP address

I will try it. Nova already supports VNC. Why don't use it?

2017-12-19 22:51:18 -0600 received badge  Popular Question (source)
2017-12-18 05:26:32 -0600 asked a question Configure VNC console with external IP address

Hi there,

I've installed OpenStack Ocata according to the install guide with three nodes:

  1. controller/compute node
  2. compute node
  3. block storage node

I have a private management network and a public IP address space for the users to access their VMs via SSH.

Now I want to give the users the opportunity to access their VMs remotely using the VNC console. What VNC settings do I have to change to get access from the external network? I did the configuration according to the guide with the management network.

Thanks for your help

2017-11-28 09:42:17 -0600 received badge  Notable Question (source)
2017-11-27 17:14:12 -0600 received badge  Popular Question (source)
2017-11-27 15:41:12 -0600 commented question vnc console timeout after switching to ssl

It doesn't show the certificate after the attempt timed out.

My controller is also a node.

2017-11-27 15:38:23 -0600 received badge  Notable Question (source)
2017-11-27 15:38:23 -0600 received badge  Popular Question (source)
2017-11-23 15:25:03 -0600 asked a question vnc console timeout after switching to ssl

Hi there,

to access OpenStack (Ocata) from an external network I configured the apache server for using ssl. After that I configured Nova vnc for using ssl and used the same certificates as for the webserver. Now http-request are redirected to https, but using the vnc is not possible anymore, because the sites do not load.

Before configuring ssl I could use the vnc console either using the command line and requesting the url or via Horizon.

Hope someone can help me

2017-11-21 14:49:16 -0600 answered a question Horizon multi domain cannot manage domains

I added the admin user as domain admin for the default domain.

2017-11-21 12:35:54 -0600 asked a question Horizon multi domain cannot manage domains

Hi,

I enabled multi domain support for Horizon, but I cannot manage domains with it. I configured Horizon according to the OS ocata installation guide. I don't have enough points to attach my configuration file.

Hope someone can help me

PS: As cloud admin admin running openstack user list without specifying a domain I only get users from the default domain listed. Could this be related?

2017-11-18 08:21:55 -0600 received badge  Popular Question (source)
2017-11-18 07:01:29 -0600 commented question Disable IP forwarding on compute nodes

Isn't it insecure if i have two network interfaces, one for management tasks and one for users? I don't like the idea that someone can access the management network from the productive network because of the enabled ip forwarding.

2017-11-13 08:34:49 -0600 asked a question Disable IP forwarding on compute nodes

Hi, I can't disable IP forwarding on my compute nodes. Every time I reboot the system, the forwarding is enabled. I don't have this issue with my cinder or swift nodes. I have ocata version installed.

2017-11-08 12:47:28 -0600 commented answer Keystone auhentication with database and LDAP

Thanks for your help. I've got two questions. First: I created the domains folder in /etc/keystone and set rights to keystone user and group. Is that right? Second: I created two domains and want to give trainees permission to a VM. I crated a role but I don't get it how to set the rights.

2017-11-08 12:44:19 -0600 received badge  Notable Question (source)
2017-11-08 12:44:19 -0600 received badge  Popular Question (source)
2017-10-25 07:07:08 -0600 commented answer Keystone auhentication with database and LDAP

If I correctly understand the it, I have to use a default configuration file for the default domain with SQL? Then I create other domains with specific configuration files. That means one employee-domain and one trainee-domain. Is that right?

2017-10-25 07:07:08 -0600 received badge  Commentator
2017-10-25 04:36:18 -0600 asked a question Keystone auhentication with database and LDAP

Hi there,

is it possible to enable LDAP and database authentication in Keystone? I manually installed openstack and used username/password for each service account. In my environment we have employees who can authenticate via LDAP and we have trainees who get only a local user account. Can I transfer this to the openstack installation, so that employees can use their LDAP account and trainees get an local account in the SQL-database? It would be nice if someone can give me the configuration if it is possible.

Thank you for your answers

2017-10-21 03:01:46 -0600 received badge  Notable Question (source)
2017-10-18 11:24:52 -0600 commented question self-service network name resolution not working

I checked everything you mentioned and removed the dns-server from the subnet. After adding the dns-server again it works. I don't know why. Thanks for your help.

2017-10-17 05:38:12 -0600 received badge  Popular Question (source)
2017-10-16 07:25:56 -0600 commented question self-service network name resolution not working

I forgot to mention that the name resolution of an instance attached to the physical network (without router in a self-service network) works fine. I tested with ubuntu on the same self-service network and ping openstack.org results in ping: unknown host.

2017-10-15 22:06:39 -0600 received badge  Popular Question (source)
2017-10-15 04:26:24 -0600 commented question self-service network name resolution not working

I ping from a test-instance inside a self-service network. For exampleping openstack.org results in ping: bad address 'openstack.org' First I used a nameserver inside my physical network then I tried 8.8.8.8. I don't have a nameserver in my cloud. I can ping the ip-addresses of the nameservers.

2017-10-14 11:09:31 -0600 asked a question self-service network name resolution not working

Hi,

I've installed OpenStack ocata release according to the install guide. Nearly everything works fine, but the name resolution in the self-service network does not work. I tried different name-servers, but I always get the output 'bad address'. Pinging the dns-servers works fine.

Does anyone has a hint?

Thanks

2017-10-11 14:21:25 -0600 asked a question How do I remove a nova compute host safely in Ocata?

Hi,

I want to remove one of my compute nodes from the installation without destroying something. How do I do it correctly? I started with stopping the nova-compute and neutron-linuxbridge-agent services but dont't know how to proceed.

Thanks for your answers

2017-10-10 03:30:03 -0600 received badge  Famous Question (source)
2017-09-20 03:09:32 -0600 received badge  Notable Question (source)