Ask Your Question

Ricardo J. Barberis's profile - activity

2017-05-16 12:23:04 -0600 answered a question Invalid image identifier or unable to access requested image.

It seems cinder by default uses glance api v1, so in /etc/cinder/cinder.conf you have to put:

glance_api_version = 2

And restart cinder-api.

At least that worked for me.