yucefrizk's profile - activity

2017-06-07 16:25:26 -0500 received badge  Famous Question (source)
2017-04-21 04:49:24 -0500 received badge  Supporter (source)
2017-04-21 02:26:31 -0500 received badge  Notable Question (source)
2017-04-19 00:52:06 -0500 answered a question CentOS image active but not reachable [SOLVED]

Hello,

Thank you for your answers, in fact I already tried with an image from http://cloud.centos.org and had the same problem.

After getting access to the console, i found a kernel panic message: "kernel panic not syncing io apic + timer doesn't work" so I rebuilt a new image with noapic in the grub configuration. After this step, the instance was booting correctly however I had issues with the network configuration.

The default network interface name in Centos 7 is enp0s3, however when I logged in to the console, it seems that the network service is trying to bring eth0 up. So I changed enp0s3 to eth0 (/sbin/ip link set enp0s3 down && /sbin/ip link set enp0s3 name eth0)

Following these two steps (noapic in the grub configuration and changing the network interface name) the instance is booting correctly and accessible.

Thank you

2017-04-18 07:10:17 -0500 received badge  Popular Question (source)
2017-04-16 23:17:02 -0500 asked a question CentOS image active but not reachable [SOLVED]

Hello,

I'm trying OpenStack on two virtual machines (Controller and Compute), and I'm following OpenStack documentation for this. New server with CirrOS image is working fine, the image is reachable by ping and SSH, but I'm not able to do the same using a CentOS image. the CentOS server is status is ACTIVE but its IP address is not accessible

[root@controller ~]# openstack server list +--------------------------------------+--------------+--------+---------------------+------------+ | ID | Name | Status | Networks | Image Name | +--------------------------------------+--------------+--------+---------------------+------------+ | eff00a87-acb0-4c57-825c-2f2532b8987d | myinstance | ACTIVE | provider=10.0.0.103 | myImage | +--------------------------------------+--------------+--------+---------------------+------------+ [root@controller ~]#

[root@controller ~]# ping 10.0.0.103 PING 10.0.0.103 (10.0.0.103) 56(84) bytes of data. From 10.0.0.11 icmp_seq=1 Destination Host Unreachable From 10.0.0.11 icmp_seq=2 Destination Host Unreachable From 10.0.0.11 icmp_seq=3 Destination Host Unreachable

Since I have no issues with the CirrOS image, I'm expecting problems with the CentOS image and not the configuration of OpenStack components.

I'm following the instructions on https://docs.openstack.org/image-guid... to create the image and the firewall is turned off on the image. (I'm creating the image on VirtualBox and converting OVA to img using qemu-img)

Any suggestions please?

Thank you.