Ask Your Question

hamza.elalaoui's profile - activity

2017-04-14 04:10:12 -0600 commented answer Horizon dashboard runs without styles

Thank you Laurent_bcn, the ubuntu theme has chown up for the first time !! This is the right answer

2017-04-14 04:08:12 -0600 received badge  Scholar (source)
2017-04-14 03:10:31 -0600 received badge  Supporter (source)
2017-04-14 03:10:17 -0600 commented answer Horizon dashboard runs without styles

the uncommented Alias /static and Alias /horizon/static werent pointing to those directories, so i checked the commented Alias /static and Alias /horizon/static and they were pointing to those directories. After uncommenting and reloading the apache2 service nothing changed :(

2017-04-13 11:20:30 -0600 commented answer Horizon dashboard runs without styles

Tried but doesnt solv the prblem, and for the errors there was no 404 error in the access log file :( when i run these commands i get : This will overwrite existing files ! ..... ... Compressing done Compressed 7 block from 3 template for 3 context

2017-04-12 04:42:47 -0600 received badge  Enthusiast
2017-04-11 15:16:03 -0600 received badge  Student (source)
2017-04-11 09:51:33 -0600 received badge  Famous Question (source)
2017-04-11 09:31:42 -0600 received badge  Editor (source)
2017-04-10 10:01:28 -0600 commented answer Horizon dashboard runs without styles

I didn't have server errors, the web apache server run correctly and the libapache2-mod-wsgi is already installed.The themes installed are those installed by default (Ubuntu, material, default) I've tried to chnge the theme but it dont solve the problem!! Is the web server compatible with the styles

2017-04-09 11:51:46 -0600 received badge  Notable Question (source)
2017-04-08 07:38:59 -0600 received badge  Popular Question (source)
2017-04-07 15:54:43 -0600 asked a question Horizon dashboard runs without styles

Hi everyone, I'am installing Openstack Ocata release on Ubuntu 16.04 LTS on multiple nodes architecture.

I had followed the official documentation provided by the openstack community. Everything is going OK until now, except the Horizon Dashboard that looks messy and not organized because the styles and scss components are not loaded in the browser.

It seems that the styles or the javascripts do not work properly under my environment. By the way, the web apache2 server run correctly and mod-wsgi works too.

Can somebody help me with this issue ?? Which file should I edit to make the design look normal ?? Do i have to install new packages ?? or should i create links so that scss styles can be loaded to the browser ??

Thanks in advance

image description