Ask Your Question

Magnus's profile - activity

2015-07-14 03:47:40 -0500 received badge  Nice Answer (source)
2015-07-14 03:47:25 -0500 received badge  Good Question (source)
2014-03-07 14:53:29 -0500 received badge  Self-Learner (source)
2014-03-07 14:53:29 -0500 received badge  Teacher (source)
2014-03-07 14:53:26 -0500 received badge  Nice Question (source)
2013-11-22 15:33:13 -0500 received badge  Famous Question (source)
2013-11-19 05:55:28 -0500 received badge  Notable Question (source)
2013-11-16 08:09:26 -0500 received badge  Popular Question (source)
2013-11-16 02:11:37 -0500 received badge  Student (source)
2013-11-15 15:47:15 -0500 answered a question Text editors (vim, nano, emacs) freezes my ssh session in Ubuntu instances (13.10, 13.04, and 12.04.2 server)

Thanks!!

That solved my problem.

I created "/etc/quantum/dnsmasq-quantum.conf" added "dhcp-option-force=26,1454" to it, and added a line under [DEFAULT] "dnsmasq_config_file = /etc/quantum/dnsmasq-quantum.conf" in "/etc/quantum/dhcp_agent.ini".

2013-11-15 13:16:48 -0500 asked a question Text editors (vim, nano, emacs) freezes my ssh session in Ubuntu instances (13.10, 13.04, and 12.04.2 server)

I have spent several days now on debugging the problem, and I can not find anything in the logs (have been looking in Grizzly's logs and in logs within the instances).

The strange thing is that everything works fine, spinning up an instants, adding a floating IP, and connecting via ssh. I can echo text into a new text file and later view the content using cat or less. However, if I try vim, nano, or emacs, my session freezes on me.

I have no problems using vim, nano, or emacs over ssh from my client on other systems (on AWS and on a local Ubuntu server) not running in my OpenStack installation.

Right now I'm stuck, and I don't find anything in the logs. I'm just hoping that a friendly guru can give me some new ideas on how to approach this strange behavior.

Thanks