EmmEff's profile - activity

2014-04-07 05:54:15 -0600 commented answer how to create a KVM image using an ISO image

At rhn.redhat.com, you need to select "Older Releases" and they're all there...

2014-04-06 09:53:56 -0600 commented question How do I assign Static, Unique Hostnames to Internal IPs?

Did you have any success with this? I also would like to replicate the behaviour of Amazon EC2 with respect to instance host naming convention.

2014-03-19 09:11:04 -0600 received badge  Taxonomist
2014-03-05 20:02:10 -0600 received badge  Famous Question (source)
2014-02-14 00:24:56 -0600 received badge  Notable Question (source)
2014-02-12 10:21:49 -0600 received badge  Popular Question (source)
2014-02-11 18:58:29 -0600 commented answer ML2 configuration for both Network and Compute node

Any updates since? I followed everything I could here and still do not have my setup working with ML2 + GRE + openVswitch

2014-02-11 17:42:25 -0600 commented question how openstack and hypervisors work together?

Yes, VirtualBox is a hypervisor.

2014-02-11 17:31:48 -0600 asked a question Are there examples of ML2 + GRE + OpenvSwitch configurations?

I am running a 4 node (1 controller + 3 compute) configuration with ML2 + GRE + OpenvSwitch on Ubuntu 12.04. I am currently using Icehouse 2014.1, but had the same problem with Havana.

I am experiencing problems with connectivity to the VMs. The VMs are able to get private IP addresses and metadata successfully. I can ssh to them from the controller node using the floating IP, but not from the compute hosts.

I know there's a misconfiguration on my part, but documentation is sparse.

2013-12-30 11:18:29 -0600 received badge  Nice Question (source)
2013-12-30 11:18:22 -0600 received badge  Popular Question (source)
2013-12-23 02:02:55 -0600 received badge  Student (source)
2013-12-22 13:24:09 -0600 asked a question How to set default network for project?

Is it possible to set a default network for a project? For example, I have the network "private" that I want associated with "nic1" on all instances created in the project "demo".

I am running Havana with Neutron.

2013-12-11 10:53:53 -0600 received badge  Enthusiast
2013-12-10 19:17:20 -0600 received badge  Supporter (source)
2013-11-16 08:52:56 -0600 answered a question Configuring image to write to console log

If you're creating your CentOS image using virt-install, add the following to the command-line:

-–extra-args=’console=tty0 console=ttyS0,115200n8 serial’

Alternatively, add these kernel boot parameters to the kernel entry in /boot/grub/menu.lst

Confirmed and working on CentOS 6.3 x86-64.