Ask Your Question

raulkite's profile - activity

2018-11-27 05:38:34 -0500 received badge  Good Question (source)
2017-02-08 02:14:12 -0500 received badge  Nice Question (source)
2017-01-23 08:02:12 -0500 received badge  Student (source)
2016-12-16 07:09:47 -0500 received badge  Famous Question (source)
2016-12-16 07:09:47 -0500 received badge  Notable Question (source)
2016-12-01 07:58:24 -0500 received badge  Popular Question (source)
2016-11-29 03:21:31 -0500 asked a question Could not load neutron.agent.linux.interface.BridgeInterfaceDriver

Hi!

I just installed openstack with one controller and one compute node following the documentation in the web. I can start instances, but they aren't getting the ip in openstack

I'm having this message in the logs: "Could not load neutron.agent.linux.interface.BridgeInterfaceDriver"

When I launch an instance, I got this:

| c4b2e251-b542-482c-b872-5fb93f1a8045 | provider-instance3 | ACTIVE | provider=155.54.225.234 | cirros |

but that ip addres is not present in any interface/bridge of my compute/controller node and I can't reach the instance

Some output here:

openstack network list

| 21e175bd-d49f-49a6-b510-c909b3c0e90e | provider | c8971772-4951-4bd3-8dea-40b9f5c08ce5 |

openstack network agent list

| 273e90d9-20fc-465f- | Metadata agent | controller | None| True | UP | neutron-metadata-agent |

| 815008db-f031-489a- | Linux bridge agent | controller | None| True | UP | neutron-linuxbridge-agent |

| d3b5b172-b323-4fc5- | Linux bridge agent | compute1 | None| True | UP | neutron-linuxbridge-agent |

| ee2a777d-db8d-4cfd- | DHCP agent | controller | nova | True | UP | neutron-dhcp-agent |

Any idea? Thanks