Ask Your Question

senyapsudah's profile - activity

2018-11-11 15:49:25 -0500 received badge  Nice Answer (source)
2018-09-22 08:44:11 -0500 received badge  Popular Question (source)
2018-09-22 08:44:11 -0500 received badge  Notable Question (source)
2018-09-22 08:44:11 -0500 received badge  Famous Question (source)
2018-02-26 05:45:17 -0500 received badge  Famous Question (source)
2017-11-23 06:25:45 -0500 received badge  Famous Question (source)
2017-11-21 23:33:44 -0500 received badge  Famous Question (source)
2017-11-21 23:33:44 -0500 received badge  Notable Question (source)
2017-07-31 05:19:53 -0500 received badge  Notable Question (source)
2017-07-04 06:40:08 -0500 received badge  Famous Question (source)
2017-07-03 07:51:17 -0500 received badge  Famous Question (source)
2017-07-02 19:31:20 -0500 received badge  Notable Question (source)
2017-07-02 12:48:15 -0500 received badge  Popular Question (source)
2017-05-29 05:59:38 -0500 answered a question Dashboard cannot access identity tab

Issue has been resolved. after few hours troubleshooting. found out that happened when you change the default WEBROOT to / instead of /horizon. changing back to horizon solve the issue.

2017-05-27 07:03:07 -0500 asked a question Dashboard cannot access identity tab

Hi Guys,

it has been longtime since my last question here. Today we deploy openstack ocata on ubuntu 16.04. We hit something quite confusing. i can access dahboard project and admin tab. however, i cannot access identity tab. will received below error. same goes if i'm login in using normal user.

{"versions": {"values": [{"status": "stable", "updated": "2017-02-22T00:00:00Z", "media-types": [{"base": "application/json", "type": "application/vnd.openstack.identity-v3+json"}], "id": "v3.8", "links": [{"href": "http://dashboard.controller.my:2020/identity/v3/", "rel": "self"}]}, {"status": "deprecated", "updated": "2016-08-04T00:00:00Z", "media-types": [{"base": "application/json", "type": "application/vnd.openstack.identity-v2.0+json"}], "id": "v2.0", "links": [{"href": "http://dashboard.controller.my:2020/identity/v2.0/", "rel": "self"}, {"href": "https://docs.openstack.org/", "type": "text/html", "rel": "describedby"}]}]}}

i have search the logs on keystone and other services but does not bring me anywhere. accessing from cli does give any error. So i assume this issue only happened when we login using horizon. can anyone help on this?

2017-03-31 19:15:38 -0500 received badge  Nice Answer (source)
2017-03-01 15:18:20 -0500 received badge  Popular Question (source)
2017-03-01 15:18:20 -0500 received badge  Notable Question (source)
2017-02-20 14:15:02 -0500 received badge  Notable Question (source)
2017-02-06 10:04:42 -0500 commented question network bandwidth based on flavor extra specs are not working

I believe the issue is because the interface that we are using is openvswitch. not linuxbridge.

2017-02-05 07:38:32 -0500 asked a question network bandwidth based on flavor extra specs are not working

Hi Guys,

i'm trying to set network bandwidth limit on per flavor basis. for example, small flavor will have 1Mbps inbound/outbound and large flavor will have 10Mbps inbound/outbound. When i spawned instance based on the flavor. i notice the bandwidth limit does not work. it will still goes up to whatever my uplink bandwidth can go. Below are the extra spec that i put on per flavor:

quota:vif_inbound_peak
quota:vif_outbound_peak

I have test using neutron to limit the bandwidth and i can see it's working. Since i would like to differentiate the bandwidth based on the flavor, setting bandwidth limit based on neutron will not meet the requirement.

Please advise, the best steps to be taken.

2017-01-24 05:59:46 -0500 received badge  Famous Question (source)
2016-11-10 01:32:55 -0500 received badge  Nice Answer (source)
2016-10-24 01:21:03 -0500 received badge  Famous Question (source)
2016-10-13 14:16:14 -0500 marked best answer Cinder Multiple Storage Backend using ceph

Hi Guys,

would like to check with you. is it possible for us to create multiple storage backend using ceph? for example i have 1ceph cluster of 7.2k disk and 1 ceph cluster of 10k disk and also 1 ceph cluster of 15k disk. So user will be able to select which storage they can use to create additional disk for instance.

Please advise.

thanks.

2016-10-12 00:03:19 -0500 received badge  Famous Question (source)
2016-08-29 20:42:54 -0500 received badge  Famous Question (source)
2016-08-16 08:46:34 -0500 received badge  Notable Question (source)
2016-08-16 08:46:34 -0500 received badge  Popular Question (source)
2016-08-16 08:46:34 -0500 received badge  Famous Question (source)
2016-07-28 11:15:44 -0500 received badge  Notable Question (source)
2016-07-10 21:14:30 -0500 received badge  Popular Question (source)
2016-07-06 20:06:02 -0500 received badge  Notable Question (source)
2016-07-06 20:06:02 -0500 received badge  Popular Question (source)
2016-06-21 02:29:37 -0500 received badge  Famous Question (source)
2016-06-18 22:57:48 -0500 commented answer how to enable keystone v2 on mitaka

hi peter, yup. you need to add that to the keystone. sorry for the delay to answer you.

2016-06-17 05:57:12 -0500 received badge  Notable Question (source)
2016-06-17 03:31:51 -0500 commented question Just say no to SNAT

if you have a router sitting in between your instance and internet, then you need to create a public ip as your internal network and disable snat on the router. it should be done. i believe i did it before.

2016-06-17 01:43:38 -0500 received badge  Popular Question (source)
2016-06-15 01:54:33 -0500 received badge  Popular Question (source)
2016-06-14 14:36:36 -0500 received badge  Self-Learner (source)
2016-06-14 09:54:39 -0500 received badge  Notable Question (source)
2016-06-07 09:21:11 -0500 asked a question how to enable keystone v2 on mitaka

Hi Guys,

Currently we are running on mitaka. it has been configured based on the recommended document guide which using v3 api for keystone. However, we have some issue on integration with our billing system. currently the module is using v2 api. we have no issue with v3. but when we try to use v2 it seems like we cannot authenticate.

is there anyway that we can allow authentication using v2 api?

2016-06-05 04:18:01 -0500 received badge  Self-Learner (source)
2016-06-05 04:08:11 -0500 commented answer Setting network bandwidth in flavor does not working

i have 1 controller, 2 compute and 1 network node. i spwan an instance which i specify quota as metadata. then i test the speed using speedtest cli. it seems like i get the full speed of my internet line.

2016-06-05 04:06:09 -0500 received badge  Popular Question (source)
2016-06-04 16:13:29 -0500 answered a question customize mitaka dashboard

found the solution. you can make direct changes to the css and make sure you run below command to refresh.

python /usr/share/openstack-dashboard/manage.py compress --force

and then restart web server.

Thanks

2016-06-04 05:24:04 -0500 asked a question Setting network bandwidth in flavor does not working

Hi Guys,

today we try adding below to flavor metadata.

quota:vif_outbound_peak
quota:vif_inbound_peak

when we spawn an instance using that flavor and try to do a speedtest, it seems like it is not capped to what we have defined. is there anything else that we need to make sure it is working?

Thanks.