ammini's profile - activity

2016-04-05 06:13:52 -0600 received badge  Famous Question (source)
2016-04-05 06:13:52 -0600 received badge  Notable Question (source)
2016-04-05 06:13:52 -0600 received badge  Popular Question (source)
2015-12-04 16:58:25 -0600 commented answer MirantisOpenStack-7.0.iso md5sum mismatch

Could you let me know the 'another source' ?

2015-12-01 03:48:13 -0600 commented answer MirantisOpenStack-7.0.iso md5sum mismatch

I downloaded from 9f2b43d3ab92f886c3f0-e8d43ffad23ec549234584e5c62a6e24.r60.cf1<dot>rackcdn<dot>com same like Rod Oliver .

2015-11-30 20:21:45 -0600 received badge  Nice Question (source)
2015-11-30 12:42:06 -0600 received badge  Student (source)
2015-11-30 11:49:58 -0600 asked a question MirantisOpenStack-7.0.iso md5sum mismatch

Hi there, I need to verify whether the MirantisOpenStack-7.0.iso md5sum is wrong in the Mirantis Website. I downloaded the iso three time, using 3 different connections and I'm getting the same md5sum while verifying.

md5sum MirantisOpenStack-7.0.iso b6967dce102626ce91f400199870865a MirantisOpenStack-7.0.iso

The Mirantis ISO download page says the md5sum should be ISO md5: 4548cc07dcf733d1a7364bf1c978590a Before proceeding to download it one more time, I went ahead with the installation using launch_16GB.sh script. But in the middle of the fuel-master node installation, it is asking me 'Please enter CentOS disc 1 to continue.' [Screenshot Attached]. I'm not sure whether I require any special configuration setting inside VirtualBox to make it select the disc automatically from the attached MirantisOpenStack-7.0.iso. image :screenshot Thanks,

2015-11-28 19:37:35 -0600 received badge  Famous Question (source)
2014-04-28 07:26:34 -0600 received badge  Taxonomist
2014-04-08 05:04:24 -0600 received badge  Notable Question (source)
2013-12-07 09:37:33 -0600 received badge  Popular Question (source)
2013-11-08 12:44:35 -0600 received badge  Enthusiast
2013-11-05 00:03:50 -0600 answered a question Instance not accessible after trying the Single Flat Network config on Grizzly.

Well I kind of fixed the issue using [1] and [2]

[1] http://openstack.redhat.com/forum/discussion/comment/1863 [2] http://openstack.redhat.com/Neutron_with_OVS_and_VLANs

But still the external network is consuming an ip address (192.168.0.1) from the provider network! Any one has info on how I'd avoid that?

Thanks

2013-11-03 22:32:54 -0600 asked a question Instance not accessible after trying the Single Flat Network config on Grizzly.

Hi,

I installed an all-in-one grizzly installation on rhel6.4 and was following http://docs.openstack.org/network-admin/admin/content/use_cases_single_flat.html to get the networking done for the instance. The all-in-one installation is done on a vm which is on 192.168.0.0/24 network and the VM's eth0 interfaces is bridged to br-ex by OVS. The tenant network type is local and am just trying to give the instance an IP from the physical network I've (192.168.0.0/24). I created an external network and the subnet definition I gave as 192.168.0.0/24, with g/w as 192.168.0.254(my physical n/w gw ) and allocated 4 ips from 192.168.0.222 to 192.168.0.225. I've assigned the nameserver for instance to 192.168.0.254 as well while defining the subnet. I created a security group with two rules, allowing ICMP and ssh traffic to the instance from anywhere. After launching the instance, it gets 192.168.0.223 ip, but I can't ping/ssh to the instance.

Any pointers will be greatly appreciated.