Ask Your Question

alphaxx's profile - activity

2019-09-25 11:53:16 -0600 received badge  Famous Question (source)
2019-01-20 10:51:08 -0600 received badge  Notable Question (source)
2018-07-09 05:54:04 -0600 received badge  Popular Question (source)
2018-07-07 05:15:55 -0600 commented question OSAD - vmware integration

Even on the old releases of OSAD you still don't see vsphere as supported but in the documentation of the compute node you have the possibility to do it. So I suppose that OSAD don't support vsphere event if Openstack Queens does. It's strange as it's the most known tool for openstack deployment.

2018-07-07 04:49:42 -0600 received badge  Organizer (source)
2018-07-06 21:48:14 -0600 asked a question OSAD - vmware integration

Hello,

I'm currently trying to learn openstack-ansible in replacement of packstack as it is the "official" tool to deploy Openstack.

I've followed the instructions for openstack Queens deployment here :

https://docs.openstack.org/openstack-ansible/latest/user/index.html (https://docs.openstack.org/openstack-...)

but I didn't found anything about the management of VMWare for Openstack integration using OSAD.

Do the VMWare VSphere support have been removed ?

Is it possible to specify in OSAD an installation directly able to deal with VCenters ? if yes, how you do it ?

Thank you

2018-01-19 22:25:58 -0600 received badge  Popular Question (source)
2018-01-19 08:52:37 -0600 received badge  Editor (source)
2018-01-19 08:47:14 -0600 asked a question packstack ip6tables failure

Hello guys,

I'm trying to install Pike with Packstack on a VM RHEL7.1 with disabled IPV6.

The installation is failed on ip6tables startup during controller and makes my installation fail.

ERROR : Error appeared during Puppet run: 192.168.204.197_controller.pp
Error: Systemd start for ip6tables failed!
You will find full trace in log /var/tmp/packstack/20180119-153940-7ZCZCx/manifests/192.168.204.197_controller.pp.log

I've seen that there is a variable CONFIG_IP_VERSION available to choose between ip6tables or iptables, but no matter how I try to add this CONFIG_IP_VERSION variable to my answer file, the variable is just vanished and ignored.

Is it possible to disable ip6tables usage ?

Thank you

2018-01-12 08:31:57 -0600 received badge  Enthusiast
2016-11-05 11:02:23 -0600 asked a question Murano deployment stuck at "Deploying" step

Hello guys,

I'm currently working on a project with Openstack Mitaka deployed with Packstack and Murano 0.8.4 and I have a problem.

When I try to deploy an environment, the deployment never ends and is stuck at the "Deploying" step but nothing seems to occure.

It looks like I have some errors and they are pretty obvious "ERROR oslo_messaging.rpc.dispatcher" but the solution doesn't seems to be directly linked to the rabbit in my opinion, because I can link the rabbit using the infos in the [oslo_messaging_rabbit] section of Murano.conf but I can make a mistake.

As I cannot attach any files I give you two links :

Do you have an idea about how I could resolve the problem I have ?

Thank you by advance,