Ask Your Question

Anurag Anand's profile - activity

2017-01-21 00:20:38 -0500 received badge  Famous Question (source)
2016-10-17 01:01:58 -0500 received badge  Notable Question (source)
2016-09-02 01:07:59 -0500 received badge  Famous Question (source)
2016-09-02 01:07:59 -0500 received badge  Notable Question (source)
2016-09-02 01:07:59 -0500 received badge  Popular Question (source)
2016-09-02 00:53:57 -0500 received badge  Enthusiast
2016-09-01 16:14:28 -0500 received badge  Popular Question (source)
2016-09-01 15:37:11 -0500 commented question Unable to launch an instance in Openstack

Thanks for your reply. I have 2 nodes. Compute and controller. I have only installed nova. Neutron. Glance. Identity services on them. Checked every service log file and it is all good. Only the keystone log file is returning an error :- error 98 address already in use. And admin server not started.

2016-09-01 15:31:32 -0500 commented question Unable to launch an instance in Openstack

Thanks for your reply. There is no error messages in any nova log file it is perfectly fine. Only when I am checking the keystone log file it is returning am error : Err 98. Address already in use and admin server not started.-= Praveen N =-

2016-09-01 08:51:59 -0500 asked a question Unable to launch an instance in Openstack

Hello

Whenever i am trying to launch an instance in Openstack it is failing and giving me the error as :

"Failed to perform the requested operation on instance "testvm" ,the instance has an error status.Please try again later.[Error : build instance aborted :Unable to establish connection to http://127.0.0.1:9696/v2.0/extension.json]%22 (http://127.0.0.1:9696/v2.0/extension....)

Please do check and respond. Thank You .

2016-08-02 06:40:00 -0500 answered a question echo 'Error: Service n-cpu is not running'

Hello

Try checking your vCenter details in the localrc file.Sometimes if the cluster name is not mentioned correctly or with a space it throws an error like that .

2016-08-02 06:40:00 -0500 asked a question n-cpu failure

Error while running ./stack.sh after inserting my vCentre details in the localrc file for getting the list of VM from my vCentre Server onto Openstack .

2016-08-01 07:20:14.416 | +functions-common:service_check:1633 local service 2016-08-01 07:20:14.422 | +functions-common:service_check:1634 local failures 2016-08-01 07:20:14.428 | +functions-common:service_check:1635 SCREEN_NAME=stack 2016-08-01 07:20:14.434 | +functions-common:service_check:1636 SERVICE_DIR=/opt/stack/status 2016-08-01 07:20:14.441 | +functions-common:service_check:1639 [[ ! -d /opt/stack/status/stack ]] 2016-08-01 07:20:14.449 | ++functions-common:service_check:1646 ls /opt/stack/status/stack/n-cpu.failure 2016-08-01 07:20:14.457 | +functions-common:service_check:1646 failures=/opt/stack/status/stack/n-cpu.failure 2016-08-01 07:20:14.463 | +functions-common:service_check:1648 for service in '$failures' 2016-08-01 07:20:14.472 | ++functions-common:service_check:1649 basename /opt/stack/status/stack/n-cpu.failure 2016-08-01 07:20:14.480 | +functions-common:service_check:1649 service=n-cpu.failure 2016-08-01 07:20:14.487 | +functions-common:service_check:1650 service=n-cpu 2016-08-01 07:20:14.494 | +functions-common:service_check:1651 echo 'Error: Service n-cpu is not running' 2016-08-01 07:20:14.494 | Error: Service n-cpu is not running 2016-08-01 07:20:14.500 | +functions-common:service_check:1654 '[' -n /opt/stack/status/stack/n-cpu.failure ']' 2016-08-01 07:20:14.506 | +functions-common:service_check:1655 die 1655 'More details about the above errors can be found with screen' 2016-08-01 07:20:14.513 | +functions-common:die:186 local exitcode=0 2016-08-01 07:20:14.519 | [Call Trace] 2016-08-01 07:20:14.519 | ./stack.sh:1346:service_check 2016-08-01 07:20:14.519 | /home/devstackdemo/devstack/functions-common:1655:die 2016-08-01 07:20:14.523 | [ERROR] /home/devstackdemo/devstack/functions-common:1655 More details about the above errors can be found with screen 2016-08-01 07:20:15.526 | Error on exit