Ask Your Question

bilbil2000's profile - activity

2016-11-30 15:42:48 -0600 received badge  Famous Question (source)
2016-10-26 08:54:25 -0600 received badge  Famous Question (source)
2016-09-29 17:32:29 -0600 received badge  Famous Question (source)
2016-09-16 07:35:17 -0600 received badge  Famous Question (source)
2016-09-10 20:32:07 -0600 received badge  Notable Question (source)
2016-09-09 23:44:59 -0600 received badge  Popular Question (source)
2016-09-09 08:56:18 -0600 asked a question No valid host was found. There are not enough hosts available

I tried to create instance. But I cant.

error message: No valid host was found. There are not enough hosts available

disk of flavors when the 1GB is successful , not when the 2GB was successful. I get an error when the 2GB.

2016-08-11 06:09:03 -0600 received badge  Notable Question (source)
2016-08-05 06:45:27 -0600 received badge  Notable Question (source)
2016-08-03 05:14:27 -0600 received badge  Popular Question (source)
2016-08-03 00:38:45 -0600 asked a question Instance can't connect Internet

I launch instance. but it can't connect internet

2016-08-02 08:56:06 -0600 asked a question To write the script to the Heat?

I write bash in user_data of heat template.

but it doesn't work

user_data:
  echo "hello world"
2016-07-28 23:58:02 -0600 received badge  Supporter (source)
2016-07-28 10:21:36 -0600 received badge  Notable Question (source)
2016-07-28 07:23:25 -0600 commented question Failed to bind port on host compute

Sorry Im late. neutron port-show 540d2ec5-c9dd-401e-9b81-a94d0e432d73 ↓ Unable to find port with name '540d2ec5-c9dd-401e-9b81-a94d0e432d73'

2016-07-28 06:51:13 -0600 received badge  Popular Question (source)
2016-07-21 09:37:48 -0600 received badge  Popular Question (source)
2016-07-20 01:25:18 -0600 commented question Failed to bind port on host compute

Maybe node's setting is wrong

controller node settings ens6f0 => 172.21.34.65 eno0 => 10.0.0.11

conpute node settings ens6f0 => 172.21.34.69 eno0 => 10.0.0.21

2016-07-20 01:24:51 -0600 answered a question Failed to bind port on host compute

Maybe node's setting is wrong

controller node settings ens6f0 => 172.21.34.65 eno0 => 10.0.0.11

conpute node settings ens6f0 => 172.21.34.69 eno0 => 10.0.0.21

2016-07-20 00:04:32 -0600 commented question Failed to bind port on host compute

I chenged spell, but I could't.

in linuxbridge_agent.ini

physical_interface_mappings = public:eno1

in ml2_conf.ini

flat_network = public
2016-07-19 14:38:19 -0600 asked a question Failed to bind port on host compute

I have problem. I'm trying to launch an instance in dashboard and I'm getting this error:

No valid host was found. There are not enough hosts available

and, cat /var/log/neutron/server.log | grep Failed on controller node

Failed to bind port 540d2ec5-c9dd-401e-9b81-a94d0e432d73 on host compute1

/etc/neutron/plugins/ml2/linuxbridge_agent.ini

[linux_bridge]
physical_interface_mappings = pulic:eno1
[vxlan]
enable_vxlan = False
[agent]
prevent_arp_spoofing = True
[securitygroup]
firewall_driver = neutron.agent.linux.iptables_firewall.IptablesFirewallDriver
enable_security_group = True

eno1's IP = 10.0.0.11

How I can launch an instance? Please help...

2016-07-19 14:38:19 -0600 asked a question Failed to bind port on host compute1

Please help me

enviroment

  • CentOS7
  • LIberty

errors

  • Failed to bind port 613d2a0d-58c5-47bb-b293-abbe2ab72529 on host compute1
  • No valid host was found. There are not enough hosts available.

I think, neutron Setting is wrong

/etc/neutron/plugins/ml2/ml2_conf

[ml2]
type_drivers = flat,vlan
tenant_network_types = vlan
memchanism_drivers = linuxbridge
extension_drivers = port_security
[ml2_type_flat]
flat_networks = public
[ml2_type_vlan]
[ml2_type_gre]
[ml2_type_vxlan]
[ml2_type_geneve]
[securitygroup]
enable_ipset = True