Ask Your Question

Gowrisankar's profile - activity

2020-09-02 23:45:50 -0600 received badge  Popular Question (source)
2020-09-02 23:45:50 -0600 received badge  Famous Question (source)
2020-09-02 23:45:50 -0600 received badge  Notable Question (source)
2016-09-16 08:51:01 -0600 received badge  Famous Question (source)
2016-07-16 07:42:20 -0600 answered a question while i am installing ppa i got an error

did you try installing sudo apt-get install --reinstall ca-certificates and running add-apt-repository ppa:cloud-installer/testing ??

2016-07-16 07:39:34 -0600 commented answer while i am installing ppa i got an error

did you try installing sudo apt-get install --reinstall ca-certificates and running add-apt-repository ppa:cloud-installer/testing ??

2016-07-12 23:17:47 -0600 received badge  Notable Question (source)
2016-07-11 07:09:17 -0600 received badge  Popular Question (source)
2016-07-11 01:49:46 -0600 received badge  Enthusiast
2016-07-10 02:08:47 -0600 asked a question Horizon dashboard is not running on my host machine

I have installed devstack with ./stack.sh on ubuntu 14.04 which is running on my virtual box. I got my horizon and keystone running successfully and got the url as well. This is your host IP address: 10.0.2.15 This is your host IPv6 address: ::1 Horizon is now available at http://10.0.2.15/dashboard keystone is serving at http://10.0.2.15/identity/

when i copy the url and run the dashboard on my local machine(virtual box hosted machine) it gives an error as below, The connection has timed out

The server at 10.0.2.15 is taking too long to respond.

The site could be temporarily unavailable or too busy. Try again in a few moments.
If you are unable to load any pages, check your computer’s network connection.
If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

my virtual box network is pointing to host only network. Can anyone help me here to solve this problem?

BR, Gowrisankar

2016-07-08 05:31:53 -0600 commented question Discovering versions from the identity service failed when creating the password plugin

proposed solution dint work for me after changing LOCAL_PATH to '/tmp'. is there any other way to fix this issue? i have changed ownership as also and tried but dint help

cna any one suggest?

2016-07-08 04:03:22 -0600 answered a question [ERROR] /home/gowri/devstack/tools/install_pip.sh:76Download of get-pip.py failed

issue is solved by using the proxy $ export http_proxy=http://myproxy:port $ export https_proxy=http://myproxy:port $ git config --global http.proxy $http_proxy $ git config --global https.proxy $http_proxy

2016-07-08 03:36:19 -0600 commented answer Discovering versions from the identity service failed when creating the password plugin

it should be under /opt/stack/horizon/openstack_dashboard/local/

2016-07-08 00:00:54 -0600 asked a question [ERROR] /home/gowri/devstack/tools/install_pip.sh:76Download of get-pip.py failed

I am getting below error when i try to install openstack on top of ubuntu 14.04. can you help here to proceed further? Also i have tried couple of related thread but provided solution dint help.

  • [[ ! -r /home/gowri/devstack/files/get-pip.py ]]
  • [[ -r /home/gowri/devstack/files/get-pip.py.downloaded ]]
  • curl --retry 6 --retry-delay 5 -z /home/gowri/devstack/files/get-pip.py -o /home/gowri/devstack/files/get-pip.py https://bootstrap.pypa.io/get-pip.py % Total % Received % Xferd Average Speed Time Time Time Current Dload Upload Total Spent Left Speed 0 0 0 0 0 0 0 0 --:--:-- 0:02:06 --:--:-- 0curl: (7) Failed to connect to bootstrap.pypa.io port 443: Connection timed out
  • die 58 'Download of get-pip.py failed'
  • local exitcode=7
  • set +o xtrace [Call Trace] /home/gowri/devstack/tools/install_pip.sh:99:install_get_pip /home/gowri/devstack/tools/install_pip.sh:58:die [ERROR] /home/gowri/devstack/tools/install_pip.sh:76Download of get-pip.py failed