Ask Your Question

CMIOpenStackAdmin's profile - activity

2016-07-11 08:51:14 -0500 commented answer Instance creation fails (Block Device Mapping)

Also on Mitaka and these changes made the difference! In the logs: 5 minutes needed for a volume to be created (cinder-volume.log) but after 3 minutes the Block Device is Invalid-error (nova-compute.log).

block_device_creation_timeout is for xenserver only i think

2016-07-11 04:14:11 -0500 commented answer DVR possible with Linux Bridge agent and not OpenvSwitch on Mitaka?

Conversion from Linux Bridge agent to OpenvSwitch agent inc. dvr went pretty easy. Mind that in previous versions (and this scenario-manual) the external network is called "external" but in the Mitaka standard installation-manual it's called "provider" (openvswitch_agent.ini --> [ovs]

2016-07-11 04:02:04 -0500 received badge  Famous Question (source)
2016-07-05 02:31:36 -0500 commented answer DVR possible with Linux Bridge agent and not OpenvSwitch on Mitaka?

Thanks James . Now I know I'll have to switch to OpenvSwitch. I couldn't find this in the documentation. It would be helpful if this was mentioned in the Installation guide or the Networking guide.

2016-07-04 23:33:52 -0500 received badge  Notable Question (source)
2016-07-03 15:19:50 -0500 received badge  Popular Question (source)
2016-06-29 09:35:12 -0500 asked a question DVR possible with Linux Bridge agent and not OpenvSwitch on Mitaka?

Is it possible to have distributed routers working on the compute nodes without OpenvSwitch? In the basic installation manual of Mitaka Linux bridge agent is installed as the ml2 plugin but not OpenvSwitch. Now I try to implement distributed routing and there's much information on configuring OpenvSwitch but almost none using Linux Bridge agent (or on older distributions).

My main problem now is north-south traffic: out of the compute node via the dvr on to the internet. (east-west traffic over vxlan is working between compute-nodes and snat via networking-node is ok too) Maybe it's a configuration issue. The gateway on the dvr is not reachable from within the tenant network. The port network:router_interface_distributed has status DOWN.

Anybody with experience in DVR without OpenvSwitch?

My installation: Mitaka on Ubuntu 16