Ask Your Question

crevitch's profile - activity

2018-02-02 11:44:54 -0500 received badge  Famous Question (source)
2016-10-27 09:35:45 -0500 received badge  Famous Question (source)
2016-07-01 08:09:12 -0500 received badge  Notable Question (source)
2016-06-20 12:20:28 -0500 received badge  Notable Question (source)
2016-06-17 01:52:26 -0500 received badge  Popular Question (source)
2016-06-16 03:41:56 -0500 asked a question installing openstack on physical nodes

I have used mirantis fuel to install openstack on a single server using virtual box. I now want to add to my environment or create a new environment using physical nodes. I have looked for tutorials on doing this but have not found one. Can someone point me to a guide on how to build a simple openstack network with at least 2 physical boxes? Even just knowing how to add an external compute node to my existing virtualbox network would be useful.

Thanks

2016-05-25 13:01:37 -0500 received badge  Popular Question (source)
2016-05-24 19:35:51 -0500 asked a question Where can I view openstack services in Horizon

Where can I see the services tenant/project (ie openstack componets) in Horizon. I can view the services project it but it shows no networks, routers, instances, etc. I would have expected to see where nova, neutron, keystone, etc reside in openstack, the vms that they run on, the networks, etc. I did the install with mirantis fuel 6.1.

Thanks

2016-04-29 22:28:58 -0500 answered a question Fuel 6.1 virtual box scripts

Needed to hit F8 and it continues.

2016-04-29 22:28:58 -0500 asked a question Fuel 6.1 virtual box scripts

I am having trouble installing with 6.1 virtual box scripts. It gets stuck at the network configuration screen. The problem is similar to what is described here:

https://bugs.launchpad.net/fuel/+bug/1472257 (https://bugs.launchpad.net/fuel/+bug/...)

Is there a way to get through this installation without moving to a newer release? I want to use 6.1 so that I can use open contrail networking.

I am using a newly installed ubuntu 14.04.

Thanks