Ask Your Question

romulorosa's profile - activity

2015-09-28 08:20:51 -0500 received badge  Nice Question (source)
2014-09-22 07:48:41 -0500 received badge  Famous Question (source)
2014-04-02 13:25:15 -0500 received badge  Famous Question (source)
2014-04-02 13:25:15 -0500 received badge  Notable Question (source)
2014-02-13 04:45:07 -0500 received badge  Notable Question (source)
2014-01-09 11:36:40 -0500 commented answer I need launch a instance with 2 nics (vif). How can i do this?

I create this two nets nova network-create vmnet1 --fixed-range-v4=10.0.0.0/24 --bridge-interface=br100 --multi-host=T nova network-create vmnet2 --fixed-range-v4=10.0.1.0/24 --bridge-interface=br101 --multi-host=T When I start an instance with these two networks only bridge br100 is create. I believe you have a problem with the configuration of "nova.conf". I'm following the manual to Havanna and the "nova.conf" this setting as follows: network_manager=nova.network.manager.FlatDHCPManager firewall_driver=nova.virt.libvirt.firewall.IptablesFirewallDriver network_size=254 allow_same_net_traffic=False multi_host=True send_arp_for_ha=True share_dhcp_address=True force_dhcp_release=True flat_network_bridge=br100 flat_interface=eth2 public_interface=eth2

2014-01-06 04:57:50 -0500 received badge  Popular Question (source)
2014-01-05 11:44:33 -0500 commented answer I need launch a instance with 2 nics (vif). How can i do this?

Its related to same question. Using just one nic i can ping and access the instance. This seems more an error in the configuration of the network as it's OpenStack. Anyway thanks for the help.

2014-01-05 11:42:11 -0500 received badge  Supporter (source)
2014-01-05 11:32:20 -0500 answered a question I need launch a instance with 2 nics (vif). How can i do this?

Thanks dheeru. I'm trying to do this using VLAN as follow my nova.conf

network_manager=nova.network.manager.VlanManager vlan_interface=eth2 fixed_range=10.0.0.0/24 network_size=254

network_manager=nova.network.manager.VlanManager vlan_interface=eth3 fixed_range=10.0.1.0/24 network_size=254

The instance is running but I can not ping your IP's.

2014-01-05 11:24:55 -0500 received badge  Enthusiast
2014-01-04 14:16:04 -0500 asked a question I need launch a instance with 2 nics (vif). How can i do this?

My instance will be a virtual router using Quagga and i need 2 nics with different networks.

2013-11-05 08:15:09 -0500 received badge  Famous Question (source)
2013-11-05 08:15:09 -0500 received badge  Notable Question (source)
2013-11-05 08:15:09 -0500 received badge  Popular Question (source)
2013-10-30 08:14:48 -0500 received badge  Student (source)
2013-10-30 08:14:45 -0500 received badge  Popular Question (source)
2013-10-29 15:05:17 -0500 asked a question What happens to the VM's if the Nova stop running?

Hello,

What happens to the VM's if the Nova stop running? The VMs continue to run normally or they are turned off together?

Thanks

2013-10-07 13:19:09 -0500 asked a question openstack-nova-api dead but pid file exists (Grizzly on centos 6.4)

Hi,

I'm having a problem with a nova-api. When i start the processe with the option "auth_strategy=keystone" in my nova.conf, the process simply dies in sequence causing the error: openstack-nova-api dead but pid file exists

The log files of api says:

2013-10-07 15:10:14.359 32102 CRITICAL nova [-] No module named auth_token ... 2013-10-07 15:10:14.359 32102 TRACE nova value = import_string(found_expr)

2013-10-07 15:10:14.359 32102 TRACE nova File "/usr/lib/python2.6/site-packages/PasteDeploy-1.5.0- py2.6.egg/paste/deploy/loadwsgi.py", line 22, in import_string

2013-10-07 15:10:14.359 32102 TRACE nova return pkg_resources.EntryPoint.parse("x=" + s).load(False)

2013-10-07 15:10:14.359 32102 TRACE nova File "/usr/lib/python2.6/site-packages/pkg_resources.py", line 1948, in load

2013-10-07 15:10:14.359 32102 TRACE nova entry = __import__(self.module_name, globals(),globals(), ['__name__'])

2013-10-07 15:10:14.359 32102 TRACE nova ImportError: No module named auth_token

When i remove the config "auth_strategy=keystone" and restart nova-api the process still running without trouble however i get the following error when i run the command "nova image-list":

ERROR: Malformed request url (HTTP 400) (Request-ID: req-b50f6553-17ab-4bb1-ba73-4d1c99db8ba3)

Other services like cinder and glance works well with keystone and "nova-manage service list" says:

nova-conductor pgromulo internal enabled :-) 2013-10-07 18:14:11

nova-scheduler pgromulo internal enabled :-) 2013-10-07 18:14:05

nova-cert pgromulo internal enabled :-) 2013-10-07 18:14:07

nova-network pgromulo internal enabled :-) 2013-10-07 18:14:09

nova-compute pgromulo nova enabled :-) 2013-10-07 18:14:08