Ask Your Question

G-user's profile - activity

2017-10-12 04:22:13 -0600 commented answer OpenStack-Ansible - Error while launching instance

Hi , We are facing similar issue with Ocata. After removing the flat:eth12, above error is resolved but now we are unable to ssh into instances.We changed to host_bind_override: "br-vlan" as suggested but this results in error - https://pastebin.com/BgcwN07k . Any suggestions?

2017-09-20 05:38:40 -0600 commented question openstack-ansible keystoneauth1.exceptions.auth.AuthorizationFailure

Hi , We are facing exact problem. Were you able to solve this ?

2016-12-01 00:05:56 -0600 commented answer What is default username and password for Ubuntu image uploaded using glance image-create ?

Hi @Nexusguy59 You can create keypair via Openstack dashboard at Compute -> Access and security ->key pairs and generate a keypair. You can also generate via command line from compute node. Please refer - [http://docs.openstack.org/user-guide/cli-cheat-sheet.html (http://docs.openstack.org/user-guide/...)]

2016-08-08 00:47:19 -0600 received badge  Enthusiast
2016-08-05 03:24:51 -0600 commented answer Discovering versions from the identity service failed when creating the password plugin

Hello , were you able to resolve this issue ?

2016-08-04 07:46:31 -0600 commented question SSL connection error when execute "neutron --insecure agent-list" in client

Hi, Were you able to solve this issue ? I an stuck with similar issue. Any help ?

2016-08-04 07:33:38 -0600 commented answer rdo ssl issue: SSL3_GET_SERVER_CERTIFICATE:certificate verify failed

Hi were you able to solve the issue ?

2016-08-03 06:55:01 -0600 received badge  Commentator
2016-08-03 06:55:01 -0600 commented question service swift-proxy restart failed start

Hi , I am facing similar issue. Did you find a solution ?

2016-06-14 12:37:03 -0600 received badge  Famous Question (source)
2016-06-13 00:04:13 -0600 answered a question Error adding repository cloud-archive:liberty

It worked on Ubuntu 14.04 without any issues

2016-06-13 00:03:31 -0600 received badge  Notable Question (source)
2016-06-02 02:58:23 -0600 commented answer Instance can't receive user-data

Hi .. I am facing similar issue with OpenStack liberty setup . I can reach the metadata service api but curl -v http://KEYSTONE_IP:5000/v2.0/tokens gives error - curl: (56) Recv failure: Connection reset by peer. Any suggestions ?

2016-04-20 04:11:20 -0600 received badge  Popular Question (source)
2016-04-01 06:00:27 -0600 commented question Devstack Liberty Error

Hi ,I am facing similar issue with devstack installation with error ./stack.sh: line 488: generate-subunit:command not found. I have set proxy at /etc/environment and I can access internet. The error loooks like pip is not using system proxy http://pastebin.com/1FNfUCzB (Logs). Any suggestions?

2016-04-01 05:51:52 -0600 commented answer Devstack Installation Error: Permission Denied

Hi , I have similar issue. I created a new user according to this http://docs.openstack.org/developer/devstack/guides/single-machine.html (Link1). And I am running ./stack.sh as new user that I have created. But I still get the error - [Logs]. (http://pastebin.com/1FNfUCzB) Any suggestions ?

2016-03-28 07:04:49 -0600 commented answer what is the default password for stack user in devstack setup

Hi .. I created a new stack user with $devstack/tools/create-stack-user.sh command which creates a stack user with passwordless sudo privilages. But when I do su stack , it asks for password and leaving it blank results in Authentication failure error. Any suggestions ?

2016-03-23 07:57:54 -0600 commented answer installation error with devstack on ubuntu 14.04.1 git clone error for git://git.openstack.org/openstack/requirements.git

But now I am facing another issue when I run ./stack.sh which is same as issue mentioned https://ask.openstack.org/en/question/88189/open-stack-installation-i-got-an-error/ (Here). Any suggestion s?

2016-03-23 07:56:21 -0600 commented answer installation error with devstack on ubuntu 14.04.1 git clone error for git://git.openstack.org/openstack/requirements.git

The issue got resolved when I configured git to use https:// instead of git:// as per https://ask.openstack.org/en/question/57376/installing-devstack-unable-to-connect-to-gitopenstackorg/ (57376). Thanks

2016-03-23 04:59:41 -0600 commented answer open stack installation i got an error

Hi , Was anybody able to resolve this ? I am also stuck with similar error .

2016-03-23 04:45:21 -0600 received badge  Supporter (source)
2016-03-23 03:15:13 -0600 commented answer Question: Unable to clone devstack into VM

Hi Ashish, Were you able to fix this ? I am facing similar issue with my VM now.

2016-03-23 00:46:41 -0600 commented question Error adding repository cloud-archive:liberty

$ sudo apt-get install software-properties-common -- followed by $ sudo add-apt-repository cloud-archive:liberty. Thanks

2016-03-22 07:37:57 -0600 answered a question cloud-archive for Liberty only supported on trusty

Hi , I think it means it is supported on ubuntu trusty(14.04)

2016-03-22 07:37:57 -0600 asked a question Error adding repository cloud-archive:liberty

Hi ,

I am trying to add the repository cloud-archive:liberty to my ubuntu 14.04 node. But I get the following error

Traceback (most recent call last): File "/usr/bin/add-apt-repository", line 157, in <module> handler = cloudarchive.shortcut_handler(line) File "/usr/lib/python2.7/dist-packages/softwareproperties/cloudarchive.py", line 119, in shortcut_handler return CloudArchiveShortcutHandler(shortcut) File "/usr/lib/python2.7/dist-packages/softwareproperties/cloudarchive.py", line 79, in __init__ "Must be one of %(ca_names)s") % subs) TypeError: exceptions must be old-style classes or derived from BaseException, not NoneType

Any suggestions ?

Thanks,