Ask Your Question

Girish L's profile - activity

2018-06-25 03:45:47 -0600 received badge  Notable Question (source)
2018-06-25 03:45:47 -0600 received badge  Famous Question (source)
2018-05-11 03:56:22 -0600 received badge  Notable Question (source)
2018-04-12 02:22:47 -0600 received badge  Popular Question (source)
2018-03-06 06:01:47 -0600 asked a question Error while creating VNF on tacker. Request Failed: internal server error while processing your request

Installed tacker using devstack, while creating VNF I am getting this errorRequest Failed: internal server error while processing your request. . I have created VIM on same machine. I am using ubuntu 16.04.

Here is the error: even i tried in horizon also getting same error. kindly suggest image description

2018-01-30 08:53:38 -0600 commented answer VM Disk is not allocated as default flavor specified

I have installed 64bit image only, but still its showing same.

2018-01-30 04:53:40 -0600 commented question VM Disk is not allocated as default flavor specified

yes I have checked the nova flavor-list, it's showing for xlarge =160GB

2018-01-19 04:49:38 -0600 received badge  Popular Question (source)
2018-01-17 00:50:23 -0600 received badge  Enthusiast
2018-01-15 22:18:07 -0600 received badge  Organizer (source)
2018-01-15 09:04:29 -0600 asked a question VM Disk is not allocated as default flavor specified

I have installed two-node clustered (Liberty) and running two VM's with flavors XLARGE and LARGE(both Ubuntu-14.04). As per the official document, the default size of the disk is 160GB and 80GB respectively for XLARGE and LARGE flavor.

But, df -h command is giving only 40GB disk space for both the VM's and we need more than 100GB for running our application.

I have not used cinder and swift volumes.

What may be the problem in this case ??

2018-01-15 08:52:58 -0600 received badge  Famous Question (source)
2017-04-12 02:19:38 -0600 received badge  Famous Question (source)
2017-04-08 03:21:05 -0600 received badge  Notable Question (source)
2017-01-09 14:20:57 -0600 received badge  Notable Question (source)
2016-11-29 08:01:52 -0600 received badge  Popular Question (source)
2016-11-21 05:42:18 -0600 received badge  Student (source)
2016-11-21 04:21:20 -0600 asked a question how to take instance snapshot backup ?

hello all,

I have installed OpenStack liberty and looking for scheduled backup techniques of an instance.

Is it possible to run some cronjob to take backup using Jenkins ?

Please suggest me the best method for instance backup .

2016-11-19 04:48:33 -0600 received badge  Popular Question (source)
2016-11-18 04:58:27 -0600 commented answer Running VNF in openstack

Thank u for your reply, I already installed OpenStack liberty. Is it possible to install on top of it? If it supports, please suggest me in this regard.

2016-11-18 00:51:49 -0600 received badge  Editor (source)
2016-11-18 00:44:47 -0600 asked a question Running VNF in openstack

hii All,

how to configure VNF in OpenStack liberty. I want to run few network functions(firewall,router).

Can we combine vnf and OpenStack without using tacker project ?

thank you

2016-11-18 00:30:29 -0600 asked a question how to take backup using jenkins cron jobs ?

hello all,

I installed liberty two node architecture it's working fine. Can anyone suggest me regarding backup?

Is Jenkins cron job is a good selection for this scenario ?

thank you

2016-06-20 23:36:33 -0600 received badge  Famous Question (source)
2016-06-20 23:36:33 -0600 received badge  Notable Question (source)
2016-03-17 03:22:23 -0600 received badge  Popular Question (source)
2016-03-03 11:31:37 -0600 asked a question [Liberty] Unable to ping instance from host machine

hello, I have set-up openstack liberty on two node architecture (1. Controller & Networking, 2. Compute ) I'm trying to access vm from host machine but its not able to ping.. We used layer 3 Linux bridge agent.

We created both private and public subnet, VM is created in private network subnet and router gateway ip is showing none and also showing only one router_interface is active..

Is it necessary to create two interfaces for router ??

I can able to ping between VM's, but its not able to ping from/to host machine. I am getting following error Error: ping -c4 210.212.202.61

From 218.248.236.230 icmp_seq=1 Time to live exceeded

From 218.248.236.230 icmp_seq=2 Time to live exceeded

From 218.248.236.230 icmp_seq=3 Time to live exceeded

please suggest me in this regards...