Ask Your Question

hexatechnologies's profile - activity

2014-09-02 13:05:20 -0500 received badge  Famous Question (source)
2014-02-22 05:56:59 -0500 received badge  Famous Question (source)
2013-11-25 14:23:03 -0500 received badge  Notable Question (source)
2013-11-18 12:20:39 -0500 received badge  Famous Question (source)
2013-11-11 17:57:33 -0500 received badge  Popular Question (source)
2013-11-07 04:33:55 -0500 received badge  Notable Question (source)
2013-11-03 11:10:16 -0500 commented answer Problem when uploading Image

the same error

2013-11-03 11:07:35 -0500 answered a question Problem when uploading Image

the same error

2013-11-03 06:58:33 -0500 asked a question Problem when uploading Image

This message appear when trying to upload images using glance

$ glance image-create --name test --container-format bare --disk-format qcow2 --file /root/centos-6.4-amd64-20130710.qcow2

Request returned failure status. 500 Internal Server Error Failed to upload image b0a7fc67-7f62-42d1-b700-a4e2f3fd2e2e (HTTP 500)

and when i tried to upload it from the dashboard the image status is killed

2013-11-03 04:01:10 -0500 received badge  Scholar (source)
2013-10-31 10:22:05 -0500 commented answer OpenStack Disk Problem

laboshinl i need to contact with you using instant messaging , are you have skype ?

2013-10-31 10:21:47 -0500 received badge  Notable Question (source)
2013-10-31 10:21:17 -0500 commented answer OpenStack Disk Problem

laboshinl i need to contact with you using instant messaging , are you have skype ?

2013-10-31 10:07:04 -0500 commented answer OpenStack Disk Problem

Can you tell me what can i do ?

2013-10-31 09:23:19 -0500 commented answer OpenStack Disk Problem

thanks for this link , but i have followed your steps but when the machine finished setup i have executed df -h the vda1 is only 1 GB but i have choised flavor with 40GB , i need the vda take all the space

2013-10-31 09:21:49 -0500 received badge  Popular Question (source)
2013-10-31 08:59:29 -0500 answered a question OpenStack Disk Problem

if i selected qcow , the iso image not booted

2013-10-31 08:21:59 -0500 asked a question OpenStack Disk Problem

Hello, i have problem with openstack when i trying to install any operating system using ISO files In example i have added the Centos 6.4 ISO image in OpenStack Portal and created new instance with this image , the error appearing in the disk partitionation step , it's shows no usable disk have been found , but i choised flavor with 20GB Disk Space ,

Please i need help about this because my project stopped at this step

2013-09-10 17:52:54 -0500 received badge  Student (source)
2013-09-10 17:47:34 -0500 received badge  Popular Question (source)
2013-09-09 05:22:28 -0500 received badge  Famous Question (source)
2013-09-05 09:24:37 -0500 asked a question Instance not using up full space

I have created new instance with Centos 6.4 with 20 GB Disk Space but when i logging to the VPS and Execute df -h the space shown as the following

Filesystem            Size  Used Avail Use% Mounted on
/dev/vda1             984M  706M  229M  76% /
none                 1012M     0 1012M   0% /dev/shm

and the output of fdisk -l

Disk /dev/vda: 21.5 GB, 21474836480 bytes
4 heads, 32 sectors/track, 327680 cylinders
Units = cylinders of 128 * 512 = 65536 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x000a5c87

   Device Boot      Start         End      Blocks   Id  System
/dev/vda1              17       16401     1048640   83  Linux

i need the vda1 taking all the space of vda how i can do this ?

2013-09-04 07:16:30 -0500 received badge  Notable Question (source)
2013-09-03 05:15:06 -0500 received badge  Popular Question (source)
2013-09-01 18:37:49 -0500 asked a question "What causes 'Could not find Service or Region in Service Catalog.' error when setting floating IPs?"

I'm new in Openstack and i have followed the Quick Start documents and i have problem in IP Floating

http://openstack.redhat.com/Floating_IP_range

When i try to execute the command

quantum net-create public --router:external=True

This message appear

Could not find Service or Region in Service Catalog.

I need to solve this issue to setup my datacenter ip Range in openstack

this error also appeared

<131>proxy-server STDOUT: No handlers could be found for logger "keystoneclient.common.cms"