Ask Your Question

lshannon's profile - activity

2016-02-15 23:27:58 -0600 received badge  Famous Question (source)
2016-02-15 23:27:58 -0600 received badge  Notable Question (source)
2015-12-08 23:57:58 -0600 received badge  Popular Question (source)
2015-11-20 16:15:54 -0600 commented question During node set up: Deployment has failed. Method granular_deploy. Failed to execute hook 'shell' Failed to run command cd / && apt-get update

I only have 1 network interface on my compute nodes. I need to update the /etc/network/interface file in Ubuntu to get a USB ethernet adapter to work, but it seems by the time I do this its ready too deep into the config. Anyone experienced this before? Will these not work as compute nodes?

2015-11-20 14:04:30 -0600 commented question During node set up: Deployment has failed. Method granular_deploy. Failed to execute hook 'shell' Failed to run command cd / && apt-get update

So it turns out I only have 1 nic per compute machine and its not connected to the internet (internal network for PXE). Going to try adding a USB network adapter and putting the public network on that.

2015-11-20 09:10:50 -0600 asked a question During node set up: Deployment has failed. Method granular_deploy. Failed to execute hook 'shell' Failed to run command cd / && apt-get update

During setting up my compute nodes the deployment fails and I get the following:

priority: 2500
type: shell
uids:
- '1'
- '3'
- '2'
- '5'
- '4'
- '6'
parameters:
  retries: 3
  cmd: apt-get update
  cwd: "/"
  timeout: 1800
  interval: 1
.
Inspect Astute logs for the details

I am not sure where to even start to trouble shoot something like this. Any tips? Anyone seen this before?

2015-10-20 21:27:36 -0600 asked a question Gigabyte Brix GB-BXBT-2807 Installation

I have 6 GB-BXBT-2807 machines with 8 GB of RAM each. Specs:

  1. 22nm Intel® Celeron N2807
  2. Supports 2.5” thickness 7.0/9.5mm Hard Drives (1 x 3Gbps SATA2)
  3. 1x SO-DIMM DDR3L 1.35V Slots (1333 MHz)
  4. Preinstall IEEE 802.11 b/g/n Wi-Fi / Bluetooth 4.0 Mini-PCIe card
  5. Gigabit LAN

I want to install Openstack on these as a home lab. My first attempt at installation was not successful (everything seemed to install but the Fuel server does not start - networking issues). Rather than posting some of the issues I experienced I thought I would take a step back and ask if this is even the right hardware to do this?

Should I buy another machine with 2 NIC cards? I could also add a NIC to one of them VIA a USB dongle. Should I forget these and get something different?

Thoughts?