Ask Your Question

cedruskof's profile - activity

2017-05-17 07:24:58 -0500 received badge  Famous Question (source)
2016-08-25 04:27:32 -0500 received badge  Popular Question (source)
2016-08-25 04:27:32 -0500 received badge  Notable Question (source)
2016-07-13 03:15:49 -0500 received badge  Enthusiast
2016-07-06 11:47:23 -0500 asked a question ERROR neutron.notifiers.nova [-] Failed to notify nova on events

Hello !

I am experiencing some troubles on a Mitaka two node install with simple network bridge option.

I've got this error when I try to launch an instance:

ERROR neutron.notifiers.nova [-] Failed to notify nova on events

I've understood that is a communication problem between neutron and nova, I've already tested all the workaround in other posts but always in error.

I've tried in the /etc/neutron/neutron.conf:

  • add specific version at the end of nova entrypoint URLS

  • up the nova conf in the default zone

  • specify the tenant id of nova account

It is very weird because I've just done all is referencing on official tutorials.

Here is my Nova conf from /etc/neutron/neutron.conf

notify_nova_on_port_status_changes = True

notify_nova_on_port_data_changes = True

nova_url = http://controller:8774/v2

nova_admin_auth_url = http://controller:35357

nova_auth_type = password

nova_region_name = RegionOne

nova_project_name = service

nova_admin_username = nova

nova_admin_password = XXXXXXXXX

nova_admin_tenant_id = 253e32c15fdf423XXXXXXXXX

2014-09-26 03:21:19 -0500 received badge  Famous Question (source)
2014-09-26 03:21:19 -0500 received badge  Popular Question (source)
2014-09-26 03:21:19 -0500 received badge  Notable Question (source)
2014-08-16 16:48:19 -0500 received badge  Taxonomist
2013-08-13 09:36:44 -0500 received badge  Organizer (source)
2013-08-13 09:35:49 -0500 asked a question instance custom keyboard layout

Hi everybody

I'm experiencing some troubles in settin up custom keyboard layout for an instance.

When I start an instance manually in shell using kvm command, I use the "-k" option to specify the fr layout and its works like a charm.

However when i start the instance directly with openstack nova, I can't specify any layout.

Could you help me please.

Thanks

Cédric