sahil's profile - activity

2016-10-23 20:36:03 -0500 received badge  Famous Question (source)
2016-10-23 20:36:03 -0500 received badge  Notable Question (source)
2016-06-08 23:50:20 -0500 received badge  Notable Question (source)
2016-06-08 23:50:20 -0500 received badge  Popular Question (source)
2015-11-17 00:52:46 -0500 received badge  Notable Question (source)
2015-11-17 00:52:46 -0500 received badge  Famous Question (source)
2015-10-27 18:04:11 -0500 received badge  Popular Question (source)
2015-10-27 09:38:23 -0500 received badge  Taxonomist
2015-10-09 07:54:47 -0500 commented answer Nova-compute is not running using devstack

Thanks dbaxps,That Solves my problem :)

2015-10-09 07:53:19 -0500 received badge  Popular Question (source)
2015-10-09 01:26:04 -0500 commented answer Nova-compute is not running using devstack

Thanks for your reply ,have already changed virt_type to qemu and sorry i forgot to mention i used the Virtual Machine to setup the openstack using devstack ...so no success till now

2015-10-09 00:43:20 -0500 received badge  Scholar (source)
2015-10-09 00:43:06 -0500 received badge  Famous Question (source)
2015-10-09 00:41:43 -0500 asked a question Nova-compute is not running using devstack

The nova-compute service is not running currently on the system hence the availability zones are not being shown . Below are the error logs when I try to run it manually :

Traceback (most recent call last):
  File "/usr/local/lib/python2.7/dist-packages/eventlet/hubs/hub.py", line 457, in fire_timers
    timer()
  File "/usr/local/lib/python2.7/dist-packages/eventlet/hubs/timer.py", line 58, in __call__
    cb(*args, **kw)
  File "/usr/local/lib/python2.7/dist-packages/eventlet/event.py", line 168, in _do_send
    waiter.switch(result)
  File "/usr/local/lib/python2.7/dist-packages/eventlet/greenthread.py", line 214, in main
    result = function(*args, **kwargs)
  File "/usr/local/lib/python2.7/dist-packages/oslo_service/service.py", line 645, in run_service
    service.start()
  File "/opt/stack/nova/nova/service.py", line 164, in start
    self.manager.init_host()
  File "/opt/stack/nova/nova/compute/manager.py", line 1297, in init_host
    self.driver.init_host(host=self.host)
  File "/opt/stack/nova/nova/virt/libvirt/driver.py", line 562, in init_host
    self._do_quality_warnings()
  File "/opt/stack/nova/nova/virt/libvirt/driver.py", line 540, in _do_quality_warnings
    caps = self._host.get_capabilities()
  File "/opt/stack/nova/nova/virt/libvirt/host.py", line 773, in get_capabilities
    libvirt.VIR_CONNECT_BASELINE_CPU_EXPAND_FEATURES)
  File "/usr/local/lib/python2.7/dist-packages/eventlet/tpool.py", line 183, in doit
    result = proxy_call(self._autowrap, f, *args, **kwargs)
  File "/usr/local/lib/python2.7/dist-packages/eventlet/tpool.py", line 141, in proxy_call
    rv = execute(f, *args, **kwargs)
  File "/usr/local/lib/python2.7/dist-packages/eventlet/tpool.py", line 122, in execute
    six.reraise(c, e, tb)
  File "/usr/local/lib/python2.7/dist-packages/eventlet/tpool.py", line 80, in tworker
    rv = meth(*args, **kwargs)
  File "/usr/local/lib/python2.7/dist-packages/libvirt.py", line 3153, in baselineCPU
    if ret is None: raise libvirtError ('virConnectBaselineCPU() failed', conn=self)
libvirtError: XML error: Missing CPU model name

output of kvm-ok and version of libvirtd

stack@ubuntu:~/devstack$ sudo /usr/sbin/kvm-ok

INFO: Your CPU does not support KVM extensions
KVM acceleration can NOT be used
stack@ubuntu:~/devstack$ libvirtd –version
libvirtd (libvirt) 1.2.2

output of /proc/cpuinfo

stack@ubuntu:~/devstack$ cat /proc/cpuinfo
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 13
model name      : QEMU Virtual CPU version (cpu64-rhel6)
stepping        : 3
microcode       : 0x1
cpu MHz         : 1799.999
cache size      : 4096 KB
physical id     : 0
siblings        : 1
core id         : 0
cpu cores       : 1
apicid          : 0
initial apicid  : 0
fpu             : yes
fpu_exception   : yes
cpuid level     : 4
wp              : yes
flags           : fpu de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pse36 clflush mmx fxsr sse sse2 syscall lm nopl pni cx16 hypervisor lahf_lm
bugs            :
bogomips        : 3599.99
clflush size    : 64
cache_alignment : 64
address sizes   : 46 bits physical, 48 bits virtual
power management:

processor       : 1
vendor_id       : GenuineIntel
cpu family      : 6
model           : 13
model name      : QEMU Virtual CPU version (cpu64-rhel6)
stepping        : 3
microcode       : 0x1
cpu MHz         : 1799.999
cache size      : 4096 KB
physical id     : 1
siblings        : 1
core id         : 0
cpu cores       : 1
apicid          : 1
initial apicid  : 1
fpu             : yes
fpu_exception ...
(more)
2015-10-08 08:34:12 -0500 received badge  Nice Question (source)
2015-10-08 06:32:35 -0500 received badge  Notable Question (source)
2015-10-08 03:53:15 -0500 received badge  Teacher (source)
2015-10-08 03:39:11 -0500 received badge  Student (source)
2015-10-08 00:19:28 -0500 received badge  Popular Question (source)
2015-10-07 07:10:40 -0500 received badge  Organizer (source)
2015-10-07 07:05:12 -0500 received badge  Supporter (source)
2015-10-07 06:57:46 -0500 asked a question using seperate node for neutron is a overhead in terms of communication or throughput ?

Hi ,

Could anyone please guide me in which case should i use a separate neutron node ,since i am doing a POC and i have to decide between Neutron and Legacy Networking ,and how a separate Node is helpful when it adds to overheads of communication between the nodes .

2015-10-07 06:53:45 -0500 answered a question Not Enough Hosts Available error

The issue is related to the storage ,you may want to get more resources on your compute node so as to spawn the VM with the required size !

2015-10-07 06:37:04 -0500 commented question Not Enough Hosts Available error

run df -h for the storage too..

2015-10-07 06:33:21 -0500 commented question Transient problem while installing devstack

try hitting the https://bootstrap.pypa.io/get-pip.py from your browser ,if its reachable ?

2015-10-07 06:31:48 -0500 commented question Not Enough Hosts Available error

look for the available resources on the compute node ,whether there is enough disk and RAM free,you may want to check for the logs too

2015-09-21 01:16:59 -0500 asked a question Opensuse Image build using virt-manager ,is not being spawned by openstack

Hi folks , I created an image from Virt-Manager using the iso image of opensuse 12.1 and tried to bring it up on the Openstack system by using the services of the glance , where we converted the disk image (img got from virt-manager) into qcow2 format using the api of glance image create ,we even tried removing the MAC-address and undefined the libvirt domain ,but we were not able to bring the image up . The logs were like : Waiting for device /dev/vda1 to appear: ..[ 25.642178] Restarting system. doing fast boot has anyone encountered the similar issue ? p.s. did grub and fstab changes still no success .

2015-09-02 00:10:48 -0500 received badge  Enthusiast
2015-08-25 11:18:44 -0500 asked a question can't ssh to my opensuse cloud image !!

I 'm using the three node setup where ,have i have added the veth pair over the network node for the external network, i tried to ssh from there to my opensuse cloud image using the keypair generated on the control node during the launch of the instance via CLI. copied the private key to network node ,did chmod 700 to it and tried to ssh using it ,the below error is occurring : debug1: Trying private key: id_rs.priv debug1: read PEM private key done: type RSA debug3: sign_and_send_pubkey: RSA 2d:3d:35:13:59:7b:b7:76:39:7c:f5:0e:95:89:0c:4c debug2: we sent a publickey packet, wait for reply debug1: Authentications that can continue: publickey debug2: we did not send a packet, disable method debug1: No more authentication methods to try. Permission denied (publickey).