Ask Your Question

Dave Holland's profile - activity

2018-04-05 03:20:43 -0500 commented question ssh doesnt work at times

You might get some ideas for how to troubleshoot this from this comprehensive page: https://www.rdoproject.org/networking/networking-in-too-much-detail/ (https://www.rdoproject.org/networking...)

2018-04-05 03:20:02 -0500 commented question ssh doesnt work at times

"We will be able to ping internal IP when the issue occurs,but floating IP doesn't ping during the issue" - that points to an issue with the controller or network node which is providing the NAT to implement the floating IP. Do you see any errors from Neutron when the issue occurs?

2017-12-07 02:52:13 -0500 commented question Problem with Flat network and DHCP on Mitaka

We had a similar problem with a provider network (VLAN) to Liberty/RHOSP8. PCs on the physical network used an external DHCP provider, but the combination of the Windows DHCP client using DHCPINFORM and OpenStack dnsmasq "leaking" caused similar symptoms. We fixed it by filtering DHCP in the switch.

2015-08-21 04:07:46 -0500 received badge  Enthusiast
2015-07-28 10:04:41 -0500 commented answer Centos7 RDO VXLAN TCP segment losses

Fantastic, thank you! We also had this problem with these cards: Broadcom Corporation NetXtreme II BCM57711E 10-Gigabit PCIe Broadcom Corporation NetXtreme II BCM57710 10-Gigabit PCIe [Everest] (rev 01) and these ethtool commands made everything wonderful. Thanks again!

2015-07-28 04:12:44 -0500 received badge  Supporter (source)