Itzik's profile - activity

2015-09-24 06:07:15 -0500 answered a question Horizon - SR-IOV - Attach a port of type macvtap/direct to an instance using the dashboard

Please look at https://bugs.launchpad.net/horizon/+b.... There is no support yet in Horizon.

2015-09-24 06:05:16 -0500 answered a question Kilo supports VM Cold Migration with SR-IOV implementation?
2015-08-26 07:43:14 -0500 received badge  Famous Question (source)
2014-06-24 09:20:45 -0500 received badge  Notable Question (source)
2014-06-05 16:14:27 -0500 commented question Failed to launch instance "test": Please try again later [Error: No valid host was found. ].

What is the output of nova-manage service list? Did you launched it from Dashboard or CLI?

2014-06-05 16:09:58 -0500 commented answer Neutron: cannot connect to instance in Icehouse

Antonio had it in his answer - Network Node configuration

2014-06-04 17:03:42 -0500 answered a question Error when creating snapshot of active instance

Which Openstack version are you using ? Which OS?

There is a bug related that was fixed: https://bugs.launchpad.net/nova/+bug/...

2014-06-04 16:43:52 -0500 commented question Glance API not working

When you say 'glance command line tools work' - you mean that the 'glance index' shows the image list?

2014-06-04 16:36:01 -0500 commented answer Neutron: cannot connect to instance in Icehouse

Can you connect to this machine through an interface other than the public interface? I think that if you do you don't need to configure a public IP for either an interface or the br-ex - once l3-agent and ovs agent are restarted you should be able to access your machine with the IP XXX.YYY.174.140

2014-06-03 04:40:06 -0500 commented question Neutron: cannot connect to instance in Icehouse

What command did you run to get this output? Can you show outputs of 'ovs-vsctl show' and 'ip route'?

2014-06-03 02:02:29 -0500 received badge  Teacher
2014-06-03 00:42:46 -0500 received badge  Editor
2014-06-03 00:23:41 -0500 received badge  Enthusiast
2014-06-02 15:39:29 -0500 commented answer How to set up a private network with specific addresses mapped to public IPs?

When creating a subnet you can use a fragmented pool e.g. #neutron subnet-create --name subnet-net4 --allocation-pool start=212.83.152,end=212.83.152 --allocation-pool start=212.83.160.250,end=212.83.160.251 --gateway-ip=212.83.0.1 net4 212.83.0.0/16

2014-06-02 14:40:34 -0500 commented question Neutron: cannot connect to instance in Icehouse

For the public network - basically what you can do is to create an external network and the router (L3-agent) on your machine will have a public IP from the address pool. If you want to access VMs from outside you have to assign them a floating IP. Don't give the physical interface an IP.

2014-06-02 14:25:11 -0500 commented answer "Error: Service key is not running" in multi-node Devstack installation

What is your final list of services? Please reedit the Answer so others can benefit if they have similar issue.

2014-06-02 14:25:11 -0500 received badge  Commentator
2014-06-02 14:22:43 -0500 commented question OpenStack IceHouse Neutron with existing external network

AFAIK lower case. Can you show the output of 'ovs-vsctl-show' and 'ps -ef |grep neutron' command?

2014-06-02 00:53:49 -0500 commented question When creating an instance from a specific image, I get a failure.

Did you reboot the machine after changing the settings? Is the image a private one or one that you can share?

2014-06-01 08:35:29 -0500 commented question "Error: Service key is not running" in multi-node Devstack installation

As far as I can tell you only need n-cpu and q-agt. You do this by enable_service n-cpu q-agt. Run ./unstack.sh before running ./stack.sh again

2014-06-01 04:28:41 -0500 commented question When creating an instance from a specific image, I get a failure.

Can you check SELinux ? https://bugzilla.redhat.com/show_bug.cgi?id=896706 (https://bugzilla.redhat.com/show_bug....)

2014-05-30 11:09:44 -0500 commented question nova-compute fails to connect to nova-conductor

Can you try restarting qpidd and the conductor services and if it helps?

2014-05-29 23:51:48 -0500 commented question OpenStack IceHouse Neutron with existing external network

Do you have L3 agent running on the Network Node? Do you have access to an external network from the Network Node?

2014-05-29 15:01:25 -0500 commented question OpenStack IceHouse Neutron with existing external network

Can you ping from the VM to external host ( e.g. 8.8.8.8 )?

2014-05-29 14:47:18 -0500 commented question When creating an instance from a specific image, I get a failure.

Hi, Can you please paste some more lines(as many as possible) of compute.log before "Instance failed to spawn" ?

2014-05-29 14:41:44 -0500 commented question "Error: Service key is not running" in multi-node Devstack installation

Hi, Can you try running the compute node with enable_service n-cpu instead of the one you have?

2014-05-23 20:46:32 -0500 received badge  Popular Question (source)
2014-02-13 17:24:37 -0500 received badge  Famous Question (source)
2014-02-13 17:24:37 -0500 received badge  Notable Question (source)
2013-11-18 06:39:47 -0500 received badge  Popular Question (source)
2013-08-22 01:30:35 -0500 received badge  Famous Question (source)
2013-08-21 05:53:20 -0500 received badge  Notable Question (source)
2013-08-05 18:23:31 -0500 received badge  Popular Question (source)
2013-07-25 07:16:26 -0500 asked a question How is Nova version determined

When installing from git - How can I determine which commit was used to build it. For example when nova==2013.2.a1884.gb14f9cd

2013-07-25 06:17:08 -0500 asked a question Nova - Failed storing info cache

When starting a VM I don't see the IP address of the vNIC.

From compute.log: http://pastebin.com/5H8Sjxym

2013-07-24 15:47:37 -0500 asked a question Creating a bootable volume from an image - ImageNotAuthorized

When trying to create a volume from image like the example in: http://docs.openstack.org/trunk/openstack-compute/admin/content/instance-creation.html#boot_from_volume

I get error in volume.log: ImageNotAuthorized: Not authorized for image ec105dd4-30b1-4b06-8740-0cc78324e4f1.

What do I need to configure?