Ask Your Question

Yngvi's profile - activity

2016-04-07 05:54:26 -0500 received badge  Famous Question (source)
2016-02-27 23:17:18 -0500 received badge  Popular Question (source)
2016-02-17 11:46:32 -0500 received badge  Famous Question (source)
2016-02-06 06:45:38 -0500 received badge  Famous Question (source)
2015-11-18 23:54:54 -0500 received badge  Popular Question (source)
2015-11-18 23:54:54 -0500 received badge  Notable Question (source)
2015-11-18 10:08:27 -0500 asked a question lbaas v2 upgrade

Hello, is it possible to upgrade the neutron-lbaas-agent to version 2 ?
We're running Kilo and neutron.
best regards Yngvi

2015-11-01 19:04:14 -0500 received badge  Notable Question (source)
2015-10-30 04:47:35 -0500 answered a question neutron-lbaas-agent install

Thanks , it works now :-)

2015-10-30 04:00:48 -0500 received badge  Popular Question (source)
2015-10-29 10:47:48 -0500 asked a question neutron-lbaas-agent install

should the neutron-lbaas-agent be installed on controller node or network node? I'm using Ubuntu 14.04 LTS , Kilo verison of Openstack.

2015-10-23 06:33:22 -0500 commented question l3 ha failover

I did a further test by unplugging network cables on one network node, and everything worked fine. After a while I plugged it again, and then unplugged the other. It worked fine as well. No problem !

2015-10-21 10:29:01 -0500 asked a question l3 ha failover

I've configured ha l3 on two network nodes. I've tested this by: ip netns exec qrouter-a823d176-3d26-4527-8971-2c440bf4dd29 ifconfig ha-22e4c48b-8d down

and it works fine, but just once, i.e. the second server becomes master, and the first will be backup. But when I run this again, on the second node which is now master, nothing happens... Should this test not work again?

2015-10-09 06:17:13 -0500 received badge  Enthusiast
2015-10-06 10:04:49 -0500 received badge  Famous Question (source)
2015-06-16 08:22:24 -0500 received badge  Notable Question (source)
2015-06-15 09:06:42 -0500 received badge  Popular Question (source)
2015-06-15 08:57:59 -0500 commented answer how to configure external:br-ex ?

Thanks for the feedback ;-) This is the general manual I've been reading. I'm also trying to find out how my 'bond0' and vlan parameter fit into these definitions.... The notification must refer to those configurations, right?

2015-06-15 06:29:24 -0500 asked a question how to configure external:br-ex ?

hi, I'm configuring vlan with bonding in my openstack networking setup. All servers are running Ubuntu 14.04 (1 network, 1 controller, 4 compute nodes, 4 swift nodes) Thus I have the mgmt-, tunnel-, and external network as vlans: bond0.45, bond0.46 and bond0.47

I'm currently configuring the network node, configuring file: /etc/neutron/plugins/ml2/ml2_conf.ini the ovs [ovs] local_ip = ip of bond0.46 enable_tunneling = True bridge_mappings = external:br-ex

I'm newbie, so I'm not sure yet about the definition: external:br-ex what is the meaning of this parameter? How can I relate this to my bond0 and vlan definitions? Thanks Yngvi

2015-05-31 09:21:33 -0500 received badge  Popular Question (source)
2015-05-31 09:21:33 -0500 received badge  Notable Question (source)
2015-05-28 11:19:48 -0500 asked a question neutron network with trunk port and VLANs?

hi, I have installed and configured OpenStack(Juno) environment on Ubuntu(14.04). I'm using OpenStack Networking (neutron). My question is regarding trunk port and VLANs. Can I configure both tunnel network and management network (with trunk port and two VLANs) on the same port?