Ask Your Question
RSS
Sort by » by date by activity ▼ by answers by votes

68 questions

Tagged
  • ×
47
views
no
answers
no
votes
2018-06-14 10:11:41 -0600 Code Manure

Mitaka Unable to boot VM instance

923
views
3
answers
no
votes
2017-08-29 20:19:20 -0600 kbhonagiri

AMQP not returning nova notifications

381
views
2
answers
no
votes
2017-06-08 05:29:58 -0600 lost007

How can I add esxi hypervisor in openstack?

684
views
no
answers
no
votes
2017-05-24 08:24:38 -0600 openstackplz

Cannot console into new created Openstack instance

347
views
1
answer
1
vote
2017-03-23 08:05:36 -0600 rbkpro

Multiple devices in pci_passthrough:alias

222
views
2
answers
no
votes
2017-03-20 04:08:30 -0600 minimike

After creating an VM No valid host was found.

163
views
1
answer
no
votes
2016-12-10 16:26:17 -0600 volenbovsky

Mitaka version installed is showing version 14 for nova

1k
views
2
answers
no
votes
2016-12-03 11:35:20 -0600 vuhiep

mitaka nova error too many connection mysql

93
views
1
answer
no
votes
2016-11-27 08:04:00 -0600 Bernd Bausch flag of Japan

Config nova storage option

190
views
no
answers
no
votes
2016-11-21 13:25:32 -0600 MikeyB

'server create' using a volume

2k
views
1
answer
no
votes
2016-11-07 10:01:44 -0600 Praveen N flag of India

Connection to libvirt failed

295
views
1
answer
no
votes
2016-11-01 10:23:52 -0600 volenbovsky

Nova backup mechanism - pause needed?

Get to know Ask OpenStack

Resources for moderators

Contributors

Praveen N gravatar imageMikeyB gravatar imagekbhonagiri gravatar imageDilshath gravatar imageheena gravatar imageharshal gravatar imagerjr gravatar imageJTJohnson gravatar imageshorton gravatar imageAB239 gravatar imagevolenbovsky gravatar imageYaron Yogev gravatar imagekvasko gravatar imageakostadinov gravatar imagevuhiep gravatar imagefortunepickle gravatar image