Ask Your Question
RSS
Sort by » by date by activity ▼ by answers by votes

132 questions

Tagged
  • ×
255
views
1
answer
no
votes
2016-05-19 16:37:24 -0500 zaneb

Problem with create centos vm in virtual box

332
views
2
answers
no
votes
2016-05-19 13:34:50 -0500 zaneb

Running my own Java app at startup with Heat template

2k
views
2
answers
no
votes
2016-05-19 12:25:21 -0500 rmelton

How can I create a user on ubuntu VM via cloud init?

20k
views
5
answers
2
votes
2016-03-17 04:16:04 -0500 marwil flag of Sweden

How to change hostname of instance

112
views
no
answers
no
votes
2016-03-02 03:04:17 -0500 esierrap

Cannot run script once with heat+cloud-init

10k
views
6
answers
no
votes
2015-12-25 09:20:45 -0500 jamesxu

cloud-init not assigning IP

1k
views
1
answer
1
vote
2015-12-03 14:49:58 -0500 raff

Ubuntu cloud image: /etc/hosts file error

459
views
no
answers
no
votes
2015-12-02 06:49:55 -0500 Haukman

SLES 11 SP4 Cloud-Init Disk resize Problem

435
views
no
answers
no
votes
2015-11-13 09:50:18 -0500 snd lt

cloud-init password auth

121
views
no
answers
no
votes
2015-10-14 05:11:24 -0500 sinan

Deploy hdp with Openstack Sahara: Failed to set the hostname

1k
views
1
answer
no
votes
2015-09-17 15:47:09 -0500 rshoemaker

cloud-init metadata failure on Kilo

1k
views
1
answer
1
vote
2015-09-09 02:33:04 -0500 Lily Xing

cloud-init cannot find OpenStack datasource

3k
views
2
answers
2
votes
2015-07-14 16:36:55 -0500 jpf flag of United States of America

how to install cloud-init and cloud-utils in SLES 11 sp3

893
views
no
answers
no
votes
2015-07-14 12:26:24 -0500 busyboy flag of United States of America

unable to add user cloud-init

11k
views
4
answers
3
votes
2015-06-04 09:01:14 -0500 PradeepNaik flag of India

cirros instance cannot get ip address

217
views
1
answer
no
votes
2015-06-04 04:44:41 -0500 guy-paz

SoftwareDeployment and Cloud-Init

34
views
1
answer
no
votes
2015-03-02 10:45:54 -0500 tedlit flag of United States of America

vm start performance based on host

1k
views
1
answer
no
votes
2015-02-27 04:28:34 -0500 agti

Ubuntu VM on openstack - cloud-init problem (slow start)

Get to know Ask OpenStack

Resources for moderators

Contributors

tedlit gravatar imagePraveen N gravatar imageBipin gravatar imagejpf gravatar imagePradeepNaik gravatar imagedbaxps gravatar imageSyed Awais Ali gravatar imagezaneb gravatar imagekillingwolf gravatar imagearosen gravatar imagesinan gravatar imagershoemaker gravatar imagep4ul gravatar imagesmaffulli gravatar imageraff gravatar imagesnd lt gravatar image