Ask Your Question
RSS
Sort by » by date by activity ▼ by answers by votes

26,415 questions

28
views
2
answers
no
votes
2011-02-03 16:25:09 -0600 juanperez

kernel_id property not found for image 8 (HTTP 500)

558
views
4
answers
no
votes
2011-02-02 23:53:33 -0600 bwalker7125

Assigning public ip address to instance

12
views
1
answer
no
votes
2011-02-01 15:02:11 -0600 cthier

Installation of swift

19
views
1
answer
no
votes
2011-01-28 06:33:15 -0600 guanxiaohua2k6

GPG error occured when add ppa on ubuntu10.04

77
views
3
answers
no
votes
2011-01-26 23:47:24 -0600 vishvananda

Associate more than one floating ip address to an instance

66
views
4
answers
no
votes
2011-01-26 20:31:17 -0600 salvatore-orlando

duplicated VLAN IDs in db, is this is a bug?

19
views
2
answers
no
votes
2011-01-26 20:13:31 -0600 salvatore-orlando

Cloudpipe image

83
views
4
answers
no
votes
2011-01-26 17:18:06 -0600 ewanmellor

Xen CPU credit scheduler

288
views
15
answers
no
votes
2011-01-26 13:59:35 -0600 naangilsunder

Bundling Images

308
views
16
answers
no
votes
2011-01-25 03:28:16 -0600 rlane

Couldn't ping or SSH to the instance, seems like VM booting issue

43
views
5
answers
no
votes
2011-01-24 21:53:08 -0600 bwbwcool

PUT call to containers & ACL

21
views
2
answers
no
votes
2011-01-24 10:48:10 -0600 guanxiaohua2k6

What will "ppa:nova-core/trunk" be after bexar is released

14
views
1
answer
no
votes
2011-01-24 07:12:28 -0600 naangilsunder

Issue is Launching Custom Image

132
views
3
answers
no
votes
2011-01-21 11:04:49 -0600 iida-koji

Couldn't run instance due to "negative shift count" ValueError

68
views
2
answers
no
votes
2011-01-21 03:52:46 -0600 guanxiaohua2k6

Couldn't start nova-compute service due to sql error

35
views
2
answers
no
votes
2011-01-21 03:17:25 -0600 guanxiaohua2k6

Couldn't run instance due to dnsmasq error.

7
views
2
answers
no
votes
2011-01-19 17:18:30 -0600 arturo-lorenzo

Running nova.sh run under a firewall via a proxy host

471
views
4
answers
no
votes
2011-01-13 08:55:47 -0600 jean-pierre-dion

AttributeError: 'module' object has no attribute 'DEFINE_bool'

17
views
2
answers
no
votes
2011-01-12 19:02:17 -0600 dkang

lp:~annegentle/nova/fixnewscript --> Tried but failed

51
views
1
answer
no
votes
2011-01-11 17:58:19 -0600 lorinh

run_tests.sh -V fails to run tests

191
views
3
answers
no
votes
2011-01-07 23:55:18 -0600 sonali2197

swift-auth 405 and 503 errors

22
views
3
answers
no
votes
2011-01-07 20:35:55 -0600 jjmartinez

Why there's no DELETE support in AccountController in the proxy?

11
views
2
answers
no
votes
2011-01-06 16:42:09 -0600 dirakx

nova-manage project zipfile failling

110
views
8
answers
no
votes
2011-01-05 10:26:32 -0600 ttx flag of France

normal user authorization failed

Get to know Ask OpenStack

Resources for moderators

Contributors

armando-migliaccio gravatar imagevishvananda gravatar imagejaypipes gravatar imagenotmyname gravatar imagettx gravatar imagelorinh gravatar imagealiu-alcf gravatar imagebwalker7125 gravatar imageguanxiaohua2k6 gravatar imagesalvatore-orlando gravatar imagearturo-lorenzo gravatar imagealiu-mcs gravatar imagesoren gravatar imagetpatil gravatar imagegholt gravatar imagehyunsun-moon gravatar image